prob with lawn boy

Discussion in 'Lawn Mowing' started by Prasino, Sep 2, 2004.

  1. Prasino

    Prasino LawnSite Member
    Posts: 43

    im having a problem with one of my lawn boys, when i pull the sting to start it my blade just spins freely and the engine does not start. When i go to pull the string again it locks and does not allow me to pull it to its full potential. Can someone tell me what is wrong with my machine, the shop i usually go to is closed today.

    thanks guys
  2. PLM-1

    PLM-1 LawnSite Bronze Member
    Posts: 1,640

    sounds like something with the recoil or flywheel...i don't really know...

    everyonce in a while my cord locks and won't move so i have to get under the mower and move the blade a bit to free it. of course i found that out the hard way...took the whole mower apart and figured out nothing was wrong there so i got mad and hit the blade with a rachet and it sprung loose...and magically solved my problem!
  3. fga

    fga LawnSite Silver Member
    Posts: 2,449

    is the drum (hub) on top of the shaft cracked? i've cracked so many of those from unbalenced blades, causes the recoil to bind up until it frees up and sits right, but will just bind up again.
  4. locutus

    locutus LawnSite Bronze Member
    from NC
    Posts: 1,266

    You have to hold the control for the blade brake while attemping to start it.
  5. Prasino

    Prasino LawnSite Member
    Posts: 43

    locotus thats hilarious, but no i know how to operate the machine i think its from the unbalanced blade
  6. sawman65

    sawman65 LawnSite Senior Member
    Posts: 751

    sounds like a broke rod to me

Share This Page