Problem Starting My Scag

Discussion in 'Homeowner Assistance Forum' started by MJK61, Apr 16, 2005.

  1. MJK61

    MJK61 LawnSite Member
    Posts: 2

    Could someone give me some guidance on a problem that I am having with my Scag 36" I have the Kawasaki 12.5 hp engine. Here's the situation. I went to start the Scag for the first time this spring and it won't start. Here's what I noticed:
    • The recoil starter was sticking at times and was harder to pull than normal
    • Gas was coming through the muffler as I continued to try to start it.
    • I took the spark plug out to check it. While the spark plug was removed, gas was leaking, pretty heavily, through the spark plug orifice.

      I've never had any problems before with this unit. It has always started right away. Ive been out of work for more than a year and am hesitant to take it in for service if there is something obvious or simple that can I can fix myself. Any insights would be greatly appreciated.

      Thanks in advance,
  2. Travis Followell

    Travis Followell LawnSite Silver Member
    from KY
    Posts: 2,207

    Sounds like the float in the carburetor is sticking and wont shut off the gas flow. Take the carb off and clean it and get the float working good and that should solve your problem.
  3. jim dailey

    jim dailey LawnSite Senior Member
    Posts: 614

    Exactly what he said. It is causing a "hydro-lock" in the cylinder.
  4. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    When you finish cleaning the carb. and reinstall it,Make sure you change the
    oil. Install a 10w30 oil ,It will make it easier to rope start cold.
    Gas will seep by the rings and contaminate the oil in the crankcase thus
    causing the engine to be wiped out.

    14yr. Briggs Master Service Technician
    Kohler Factory Trained
    Factory Trained Polaris ATV & Watercraft

Share This Page