Problem with Honda Mower

Discussion in 'Lawn Mowing' started by NEWINNJ, May 14, 2004.

  1. NEWINNJ

    NEWINNJ LawnSite Member
    Posts: 31

    I bought a Honda 21" Mower for trimming and tight spots about a month ago at one of the Orange Big Box stores I'm sorry to say. It ran great for about 3 weeks. After that I had major problems starting it after it got hot. So yesterday I brought it back and swapped for a new one. Bring it home and decided to cut my grass for a change. Thought I would try it out. Well guess what. It ran like a champ for about 10 minutes then started sputtering and stalled. Let it sit for 5 minutes and tried it again. Same thing happened. Am I doing someting wrong here or am I just having bad luck?
     
  2. dishboy

    dishboy LawnSite Platinum Member
    from zone 6
    Posts: 4,318

    I would dump[not literally] your gas it sounds like it is contaminated. It could be many things but sounds fuel related by your description.
     
  3. JPLAWNSERVICE

    JPLAWNSERVICE LawnSite Member
    Posts: 101

    Did you check the oil level in it when you got it? Sometimes new mowers are shipped with little or no oil in them from the factory and since you said that you did get it from home depot there is a good possibility that it wasn't serviced when they got it or sold it to you.
     
  4. Mr Lucky

    Mr Lucky LawnSite Member
    Posts: 92

    I bought one of those from one of the Orange stores too. That is the worst mower I have ever owned. Honda should be ashamed to sell such a piece of crap. The wheels fall off from time to time, it ran slow for a while and then it would not run at all. I took it to the shop twice and finally got it halfway right. But now it runs so fast that I can hardly keep up with it. I HATE THIS MOWER!!!!! I actually only use it for one thing....my own dang yard!!!!!! I live on a corner lot in town and even my small WB is too big to give me the kind of look I want.
     

Share This Page