problems posting

Discussion in 'Questions, Rules, Suggestions' started by greenback, Apr 14, 2004.

  1. greenback

    greenback LawnSite Member
    from L.I.
    Posts: 175

    anyone else having problems posting on here. i have to sign in eveytime i post or do a search or anything. whats the deal????
     
  2. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Look at your user profile! You checked the option to NOT remember your username / password. (Save your login information when you return to the site?)

    Set this option to YES and you wont have this problem anymore.
     
  3. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    BTW.. I just removed your avatar. This is not an appropriate avatar (bikini woman) for a professional site.
     
  4. specialtylc

    specialtylc LawnSite Bronze Member
    Posts: 1,656

    I have not been able to download a picture from my hard drive when I post a reply. I have done it before from a picture that I scanned into my computer. But the digital photos dont seem to want to go.I admit to being computer stupid. Can you help?
     
  5. chuckwk

    chuckwk Founder
    from KC, MO
    Posts: 634

    Did you read the 'How to upload/post a picture' post in the picture forum?
     
  6. Lawn-Scapes

    Lawn-Scapes LawnSite Silver Member
    Posts: 2,810

    It's like a time warp around here.. posts from 2 weeks ago are at the top. :confused:
     
  7. AustinCharles

    AustinCharles LawnSite Member
    Posts: 11

    test test test test
     

Share This Page