1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Problems viewing attatchments

Discussion in 'Questions, Rules, Suggestions' started by GLS, Sep 11, 2003.

  1. GLS

    GLS LawnSite Bronze Member
    Posts: 1,173

    For the last couple of days I have been seeing red x's instead of the picture attatchment in posts. I never had problems with this before.

    Here is an example. I right click on the red x and obtain this info:
    http://207.44.158.62/~admin2/attachment.php?s=&postid=483299
    Do you get a pic?


    Now, I realized that it works on my other computer?

    Any suggestions?

    I can't stand not being able to view pictures:dizzy:
    Please help!


    Thanks
    Ryan
     
  2. GLS

    GLS LawnSite Bronze Member
    Posts: 1,173

  3. GLS

    GLS LawnSite Bronze Member
    Posts: 1,173

    Sorry, one more thing.

    Plowsite works fine. It's just lawnsite that doesn't.
     
  4. Rooster

    Rooster LawnSite Senior Member
    Posts: 460

    If a pictue posts on one computer, another computer could have the security level set higher.

    Rick
     
  5. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

  6. GLS

    GLS LawnSite Bronze Member
    Posts: 1,173

    Thanks Pierre-Luc! It works now:)

    I had a shortcut made on my links toolbar that I use to access access lawnsite. I just changed the link and wala.

    Thanks again, I really appreciate it.
    Ryan
     

Share This Page