problems with my hydro

Discussion in 'Mechanic and Repair' started by chadwhick, Oct 20, 2005.

  1. chadwhick

    chadwhick LawnSite Member
    Posts: 27

    I have a grasshopper with 760 hours on it. Since march of this year I've gone through 4 hydro hoses. Each one of the 4 going from the pump to the wheel have gotten a small hole in them. I've just been mowin along and all of a sudden I lose power to one of my wheels? Any one else have this problem? Is it something I could be doing wrong? The mower is kept in a garage. It's very irritating.
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    May I suggest checking with your local NAPA Auto Parts Store, My local store builds most all my hydro hoses at a fraction of the cost of OEM and in most cases are heavier duty, Just make sure they are not rubbing on anything.
    Just My 2 .0
     
  3. scholzee

    scholzee LawnSite Member
    from NY
    Posts: 130

    It would seem to me that it has to be rubbing on something. Are the holes in about the same location ? Is there anything on the trailer that might rub on it, like a tie down strap, trimmer, or something that could rub it while trailing it ? Check that when you move any levers or controls that some linkage does not poke or bump it.
     
  4. General Landscaping

    General Landscaping LawnSite Senior Member
    Posts: 802

    I'll second that NAPA idea.
    You can also get your hoses longer or shorter in case you want to change routing or give a little more clearance around corners.
    Very reasonable price and quick.
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Another thought, On some larger Industrial Equipment they wrap hoses with flexible electrical conduit to help chaffing of the hoses. It can be picked up at any Auto Parts Store.
     
  6. chadwhick

    chadwhick LawnSite Member
    Posts: 27

    thank you guys. I don't think anything is rubbing or poking it, but I'll double check. I didn't think to try napa. I had gone to just a hydro shop and so far no problem with any thing but the factory hoses.
     

Share This Page