PTO clutch squealing

Discussion in 'Lawn Mowing' started by mikeyshane331, Apr 28, 2005.

  1. mikeyshane331

    mikeyshane331 LawnSite Member
    Posts: 32

    I have a 1998 John Deere crank deck walk behind, and i had to replace the mower belt last week. Well, when i took it out to mow, everytime I engage the blades, It squeals really loud, but like just when i engage them for like 2 seconds. I had heard that you should only engage blades at half throttle, then crank the throttle up after they were engaged, i tried this and it still squealed, so what do you all think?
     
  2. pjslawncare/landscap

    pjslawncare/landscap LawnSite Bronze Member
    Posts: 1,410

    Check to see if one of your spindle bearings are locking up. u should be able to turn the blades by hand (motor off) with little resistance. If not, find the seized spindle or whatever is causing the resistance
     
  3. mikeyshane331

    mikeyshane331 LawnSite Member
    Posts: 32

    it doesnt squeal all the time, just right when i turn them on, then it cuts fine and sounds normal, so i dont think that is it but i will try it.
     
  4. pjslawncare/landscap

    pjslawncare/landscap LawnSite Bronze Member
    Posts: 1,410

    I think its fairly normal for it to squeel a little, but if it seems like it is exsessive, u can adjust them by tightening the 2 bolts on the clutch with a 9/16 wrench. Only turn them 1/2 a turn clockwise at a time, both equally, then start mower and turn blades on and check if it engages more positively
     

Share This Page