PTO shutting down while mowing

Discussion in 'Mechanic and Repair' started by rreyn1812, Aug 6, 2013.

  1. rreyn1812

    rreyn1812 LawnSite Senior Member
    Posts: 444

    The PTO on my JD Ztrak 830A has just started shutting down while I'm mowing. It's not too hot. mid-80's lately, and if I shut down the engine, then re-start, it will work again. The first time it happened, I had been mowing for about 1/2 hr and I saw no indicators on the status panel, it just shut off. Grass wasn't particularly heavy. The second time it happened, I was mowing for about 15 min, and hit some heavy grass (mulching kit installed) and it shut down. The first time, I just parked the machine. The second time, I shut the engine off, re-started, then engaged the PTO and it started right up. The PTO has less then 100 hrs on it, since I replaced it last year.

    My thoughts to date are that it is some kind of sensor (heat) that is supposed to shut down if it gets too hot or an intermittent switch problem. Haven't really started troubleshooting on the machine yet, but will soon. Thought I would run it by you guys first. Thanks!
     
  2. ehow0003

    ehow0003 LawnSite Member
    from Ga.
    Posts: 4

    I have an Exmark with a mulch kit as well, but last week I encountered the same problem. Come to find out it was a simple fix, the PTO switch had gone bad. I removed the panel the PTO switch sits on, disconected the cable attached to the PTO switch, pushed the old PTO switch out and placed the new PTO switch in, pluged the cable into it. Attached the panel back and back in business. On the Exmark it takes 5 minutes to replace, im sure if it happens again I could replace it in about 3. The PTO switch on the Exmark was 30 bucks at my local lawn shop, online I found them much cheaper around 22 and 27 bucks. I know we are talking about 2 different mowers but the problems sound similar. I hope this helps and good luck to you.
     
  3. Jenncolawn

    Jenncolawn LawnSite Member
    Posts: 22

    My JD 925 was acting the same way. Replaced the PTO switch and all is well
     
  4. B-2 Lawncare

    B-2 Lawncare LawnSite Senior Member
    Posts: 263

    My 925 had a wire that got rubbed and wore threw which would shut down the deck.
     
  5. rreyn1812

    rreyn1812 LawnSite Senior Member
    Posts: 444

    Was thinking about the PTO switch also, and will start checking out the mower seriously next week. Thanks for the replies!
     
  6. rreyn1812

    rreyn1812 LawnSite Senior Member
    Posts: 444

    Kept putting off working on the mower, so I finally took it back to the dealer. They ended up replacing a connector on the PTO, the PTO actuating cable, and the switch. Works good now!
     
  7. rreyn1812

    rreyn1812 LawnSite Senior Member
    Posts: 444

    Mowed for a couple of hours, then the PTO shut down. Back in the shop.
     

Share This Page