Quickbooks Update

Discussion in 'Business Operations' started by Colorado Mowerboy, Jun 4, 2003.

  1. Colorado Mowerboy

    Colorado Mowerboy LawnSite Member
    Posts: 30

    We just updated from Quickbooks 2000 to Quickbooks 2003. The problem is on the new statement under description column just before the service provided is "Due06/01/2003". How do I get rid of this?Example, Due 06/01/2003. Lawn Mowing 190 Zenith.
     
  2. Auroris

    Auroris LawnSite Member
    Posts: 155

    Are you trying to get rid of that field all together on the statements? Or just change the date?
     
  3. Colorado Mowerboy

    Colorado Mowerboy LawnSite Member
    Posts: 30

    I'm just trying to get rid of the Due 06/01/2003 in the description field. I want to keep the "lawn mowing 190 Zenith".
     
  4. Green in Idaho

    Green in Idaho LawnSite Senior Member
    from Idaho
    Posts: 833

    Bookkeeping or lawn mowing?

    Boy that's a tough question!

    But then, one PAYS and one doesn't!

    :eek: :rolleyes: :mad: :p :D
     
  5. Auroris

    Auroris LawnSite Member
    Posts: 155

    Can you let me know what statement template you're trying to use? I'll look at mine and see what I can see. Feel free to email me from the site here, too, if you want. I run QuickBooks 2003 Pro.

    Cole
     
  6. AMD LAWNCARE

    AMD LAWNCARE LawnSite Member
    Posts: 10

    I can`t seen to get rid of the due date but you can change it. If you go to customers screen,click on custumer you will then have your customer list. Click on a custumer and go to ADDITIONAL INFO in the term box are the terms of your billing and due dates. What I had to do was change the terms for each customer. In my case I put in NET 15. Hope this helps
     
  7. Auroris

    Auroris LawnSite Member
    Posts: 155

    Ok. Here goes. To get rid of the due date as you print the statement or and invoice in Quick Books Pro 2003:

    From the Customers screen, select "Statements" then on the statements screen under additional options uncheck the box that says "print due date on transactions".

    For invoices, it's wee bit different.

    Customer screen, click "Invoices", then select the template you want to use. Click "Customize", "edit", and then under the "Fields" tab, uncheck "Due Date" on either the screen option or the print option (or both). The screen option gets rid of the due date from the invoices screen where you add billable items, etc. to your invoice.

    Hope this helps. Let me know if it doesn't get what you're after.

    Best wishes,

    Cole
     

Share This Page