rainbird exp-24lx watering time problem

Discussion in 'Irrigation' started by joeschreiber, Jan 23, 2013.

  1. joeschreiber

    joeschreiber LawnSite Member
    Posts: 3

    I have a rainbird exp-24lx irrigation controller. Occasionally a zone's watering time will spontaneously set itself to 11 hours and 40 minutes. I have had this happen about 5 times over the last 6 months, and it is not always the same zone. Has anyone else experienced this? Is this a known problem? What's the fix? Thanks!
     
  2. HunterTekGeek

    HunterTekGeek Sponsor
    Posts: 249

    11 hours and 40 minutes is only three minus (-) button "pushes" away from ZERO minutes. Someone (homeowner or maintenance personnel) is adjusting the controller that doesn't understand it. Start with zero minutes of run time. Press the minus key once =12 hours. Twice = 11:50 Three Times = 11:40 Just guessing here and not for sure but likely not the controller's fault. Run time from zero minutes to 2 hours adjusts in increments of 1 minute. After 2 hours the adjustments change to increments of 10 minutes. Therefore, going "backwards" from zero would only require pressing the minus button 3 times to reach 11:40.

    See what the other guys say here. This is just my experience in tech support and it is a somewhat common question. Good luck. Might try setting up one of those "Deer Cams" to catch the culprit. Can't believe I said that.
     
  3. joeschreiber

    joeschreiber LawnSite Member
    Posts: 3

    Thanks for your reply... I'm aware that 11:40 is 3 (-) clicks from zero. The first couple times it happened I thought I had inadvertently made this adjustment... but it keeps happening... always to 11:40. There is nobody else making adjustments on the controller. I always look at the display when adjusting watering times... a 11:40 setting would be obvious to me. All my zones are set between 5 and 15 minutes. I wonder if anyone else has experienced spontaneous changes in the watering time for a zone. Thanks!
     
  4. Landrus2

    Landrus2 LawnSite Platinum Member
    Posts: 4,833

    You must have a wise controller :waving:
     
  5. Kiril

    Kiril LawnSite Fanatic
    Posts: 18,308

    On numerous occasions I have seen the WM smartline set times by itself. This occurs mostly when removing power from the face plate without a battery backup. Why it happens, don't really know .... junk hardware probably.
     
  6. HunterTekGeek

    HunterTekGeek Sponsor
    Posts: 249

    I don't want to step into providing tech suppport for Rain Bird here so I will tread lightly. One suggestion would be to swap this face pack with a fresh one and see if the problem follows the face pack.......or not. If the same exact thing happens to a "new" face pack that previously had been tested and working properly at another site, then you start looking at the cabinet/power supply components or the actual voltage and power supply at the problem site.

    This isn't the best answer (above), but you see where I'm going. New Face Pack "Y" works correctly. Original Face Pack "X" has the same problem when moved to another site. And so on. These mystery problems are best solved when you run a comparison test, but that's time and money. Check with Rain Bird to see what they have seen. If you have dirty power at the site, strange things can and will happen. Good luck.
     
  7. mitchgo

    mitchgo LawnSite Silver Member
    Posts: 2,788

    Sometimes I need to reset my computer.. My router.. My tablet.. sometimes my tv freezes and my phone.. I reset by sleeping :)

    Try resetting it .
     
  8. SoCalLandscapeMgmt

    SoCalLandscapeMgmt LawnSite Bronze Member
    Posts: 1,860

    awww.... c'mon Rod. You know you want to give some RB Tech Support! You can still come back form the dark side of the force! Besides.... I'm pretty sure that the LX was released during your tenure at the Bird.
     
  9. HunterTekGeek

    HunterTekGeek Sponsor
    Posts: 249

    Ha! You're killin' me SoCal! I knew I shouldn't have bitten this hook. We get similar calls and it usually winds up being a homeowner "helping" out, trying to zero the minutes and going too far "backward".
    Further thoughts:
    -I like mitchgo's RESET option.
    -Plugging face packs in with live power can surge the face pack.
    -Start Times, Run Times, and Days get written to an E-PROM that shouldn't lose or change the data, even with a power outage.
    -Bad micro
    -Check for corrosion on the circuit board if you're really that geeky.
    -Loose nut behind tech support phone cause endless bad suggestions.
     
  10. SoCalLandscapeMgmt

    SoCalLandscapeMgmt LawnSite Bronze Member
    Posts: 1,860

    Yep... you walked right into it and of course I had to give you a hard time :)

    I have seen odd things like this happen on the older ESP-LX. Pull the battery and the power for 15 minutes then power it back up and try to re-program. There were a lot of issues with the surface mounted rotary encoder switch that the ESP-LX used. If that thing got dirty or loose then all kinds of fun problems would appear. They seemed to have sorted out those issues with the ESP-LX+ Depending on the age of the controller I'd just pull it and replace it with something newer like the ESP-LXM or the new ESP-Me.
     

Share This Page