Rainbird ISA 304 sprinkler timer problems

Discussion in 'Irrigation' started by trobinson017, May 1, 2008.

  1. trobinson017

    trobinson017 LawnSite Member
    Posts: 4

    Hello,
    I'm new to this forum and hoping to get some help with my fairly new Rainbird ISA 304 sprinkler timer. I say "fairly new" because I bought it 6 months ago but only got around to installing it 2 months ago.

    My configuration:

    2 zones/valves
    Days of Week to water: Tues, Thurs, Sat.
    Zone/valve 1 start time/duration: 8:45am/45 mins.
    Zone/valve 2 start time/duration: 9:32am/45 mins.

    The problem I have is that after both zones run at their programmed times and durations, about 3 hours later they start up again (around 12:30pm) and will run through their programs unless I manually stop them. I've checked all the program settings and re-read the instructions but can't find what the problem is. Also, when looking at the LCD panel I see a "1" and a "2" along the top (for the zones) and farther to the right is a "7". This "7" also shows up during the second running of the program when I cancel "1" , then cancel "2", then this "7" shows up with a runtime of 2:08. I have no idea how this got in there and since it's a 4 zone timer I haven't a clue why it's even capable of showing a "7".

    Because I bought the unit so long ago I no longer have the receipt so trying to exchange it would be a pain. Also, Rainbird *charges* for phone support! :mad:

    So, does anyone know how to fix this problem? Anyone?

    Thanks!

    trob
    Reply With Quote
     
  2. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 22,070

    Without getting too technical..."zero" the controller; take every setting off it: zones,
    programs, start times, days, even the time & date. Unplug the controller, remove the
    battery & let it sit overnight. Then throw it away! Just kidding, it's a "big box" unit, not
    something we deal with. O.k., set the time & date..days to water, program 1 (only),
    start time for zone 1, run times for zone 1 & 2. Zone 2 & any others will come on automatically in sequence. You only need 1 program & 1 start time.
    Keep your paws off the "program" and "start time" setting. :)
     
  3. trobinson017

    trobinson017 LawnSite Member
    Posts: 4

    Thanks for the good humored reply, Mike! :laugh: I'll reset it now and reprogram it tomorrow morning. I'll let ya know via this thread if it works or not. But your solution sounds viable so I'm sure it'll be correct afterward.

    Thanks again!!

    trob
     
  4. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 22,070

    Program 1 (only) Start time 1 (only), run time for each zone. You should be fine.
     
  5. trobinson017

    trobinson017 LawnSite Member
    Posts: 4

    Thanks, Mike, for your advice as it did the trick and my sprinklers are starting/stopping on schedule. Sorry to post a non-commercial, newbie question to you guys but that is was the folks in the homeowners section suggested I do.
    Since I got the correct solution from the first responder I guess the homeowners were right! This is my first in-ground sprinkler system so please forgive me. :rolleyes:

    trob
     
  6. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 22,070

    Glad it worked out, we see these "phantom" programs & start times quite often.
    Thanks for sending me a PM with your credit card # to re-power my motor home.:)
     
  7. hoskm01

    hoskm01 LawnSite Fanatic
    Posts: 5,690

    Get you about 6 miles for an arm, 10 for a leg.
     
  8. BrandonV

    BrandonV LawnSite Platinum Member
    Posts: 4,259

    we had a HO put "phantom times on a pump driven system, pressure built up broke a few valves and eventually but the threads off the PVS at the pump, of course we fixed it and then installed a pressure relief just in case he did it again, of course when the bill arrived we didn't get paid because it was our fault he messed w/ it.
     
  9. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 22,070

    Better than zip city.
     
  10. hoskm01

    hoskm01 LawnSite Fanatic
    Posts: 5,690

    Just south of Tucson? Been there.

    J/K. Fuel out of control, for all, not just good ole bess.
     

Share This Page