Rainbird Valve issue, help

Discussion in 'Irrigation' started by jankenpo, Jul 22, 2006.

  1. jankenpo

    jankenpo LawnSite Member
    Posts: 7

    Yes, I am consumer, but I've been to several forums and this one seem to be the most active.

    I have a simple 4 station system. 3 of the 4 stations work fine. My 1st station (1st because its right off my main valve). Well this 1st station seems to be was working backwards and I couldn't figure out why. When controller is off, the spinklers from that station would be on. When the controller would activate that valve station, it would shut the heads off.

    Thinking it was a faulty valve, I replaced it. Same result with brand new valve.
    I tried opening/closing the bleeder, no change. I tried manually turning the valve open, then shutting it off with controller. No result.

    Any ides or help will be much appreciated?

    EDIT: the valve is a rainbird CP-100 by the way
     
  2. jankenpo

    jankenpo LawnSite Member
    Posts: 7

    Also to add, it works in reverse in manual mode when wires from controller are disconnected. Turn the solenoid 1/4 turn in the "on" position actually shuts the water off. And vice-versa. I'm sure I didn't put the valve in backwards.
     
  3. sheshovel

    sheshovel LawnSite Fanatic
    Posts: 5,112

    Switch zone 1 wires with zone 2 wires and see if it does the same thing.
    Otherwords..take zone 2 wires off and put zone 1wires on zone 2 then zone 2 wires on zone 1`
    then check and see if it still does it.
    If you put the valve on backwards it woulden't run at all. So that's not it.
     
  4. sheshovel

    sheshovel LawnSite Fanatic
    Posts: 5,112

    Then report back here.
     
  5. Dirty Water

    Dirty Water LawnSite Fanatic
    Posts: 6,794

    Actually, a backwards valve lets flow through, ableit with a hefty flow loss. So the zone would never shut off.

    It sounds to me like the valve you may be playing with is a master valve, not an actual zone valve, and that perhaps you have another zone valve stuck open.
     
  6. sheshovel

    sheshovel LawnSite Fanatic
    Posts: 5,112

    Right but it does shut off..but only when it's on see?.
    That is his master valve and it should function just like a zone valve correct?
     
  7. Dirty Water

    Dirty Water LawnSite Fanatic
    Posts: 6,794

    I don't think he has a valve in backwards, I was just saying that a backwards valve will let flow through.

    My guess is that he has a stuck valve, and a mastervalve that is being weird.
     
  8. sheshovel

    sheshovel LawnSite Fanatic
    Posts: 5,112

    Right that's why I want him to switch the wires and tell us what happened when he did.
    Called troubleshooting....You know it's what you do for a living.
     
  9. Dirty Water

    Dirty Water LawnSite Fanatic
    Posts: 6,794


    Did you miss this?

    Seems to me like it has nothing to do with the timer, if its doing it when he manually opens the valve.
     
  10. sheshovel

    sheshovel LawnSite Fanatic
    Posts: 5,112

    yes I did..but he already replaced that valve with a new one..did you miss that part?
    Let's fight!
     

Share This Page