Redmax Hedge trimmer starting problem

Discussion in 'Mechanic and Repair' started by General Grounds, Sep 17, 2001.

  1. General Grounds

    General Grounds LawnSite Senior Member
    Posts: 902

    :blob3: hey guys, need a little help, i always had a tough time starting my redmax hedge trimmers, i recently replaced to top half of the engine, piston, rings and head. now i have a real tough time starting it, i think i covered all bases, compression is good, i have spark, all gaskets in place and torqued correctly, im thinking that the magnet on the module may be out of adjustment. any of your help or suggestions would be great. Thanks tony



    how about we kick some butt, USA, USA, USA!!!!!!!!
     
  2. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    When you say trimmers do you mean you have trouble starting more than one trimmer? Have these trimmers been hard to start from when they were new? How old are they now? What is the sequence that you go through to start them? My Redmax takes about 8 pumps on the primer, full choke, 5 pulls and it starts.
     
  3. gene gls

    gene gls LawnSite Gold Member
    Posts: 3,209

    My Redmax hedge trimmers have always started hard, but they always start. I would say at least 10 pulls with the choke on full. They were new in 1989, still run great...

    Gene
     
  4. vipermanz

    vipermanz LawnSite Bronze Member
    Posts: 1,773

    marvel mystery oil gas treatment helped to get my trimmer to start on the 1st pull down from 4 pulls,:)
     
  5. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    What throttle setting do you use to start them? I've found on mine that they start better in the idle position.
     
  6. General Grounds

    General Grounds LawnSite Senior Member
    Posts: 902

    :blob3: Trimmer is about four years old, and i start it with the trotthle in the 1/2 open, you know with that spring button thing :). MMO, never thought of that, would'nt it lean the 2 cycle mix though?
     
  7. vipermanz

    vipermanz LawnSite Bronze Member
    Posts: 1,773

    i don't think so, it says on the bottle that it has a lubricant
     

Share This Page