Removing Blades on Exmark

Discussion in 'Mechanic and Repair' started by foxviewlanwns, Jun 11, 2008.

  1. foxviewlanwns

    foxviewlanwns LawnSite Member
    Posts: 7

    I have a 60" lazer z ultra cut deck and I was wondering if anyone could give me advice on how to remove and install the blades by myself. You have to lock the blades with a board and it's hard to do alone

    Thanks
     
  2. bigw

    bigw LawnSite Bronze Member
    Posts: 1,540

    pull the plug wires put on an impact wrench and zip it off and zip it back on that simple.The threads are left handed i believe so you will loosen clockwise and tighten counter clockwise...correct me if im wrong on that someone!
     
  3. foxviewlanwns

    foxviewlanwns LawnSite Member
    Posts: 7

    what are the plug wires?
     
  4. bigw

    bigw LawnSite Bronze Member
    Posts: 1,540

    the spark plug wires, just a safty precaution so it has no chance of starting it self.
     
  5. foxviewlanwns

    foxviewlanwns LawnSite Member
    Posts: 7

    but arent the blades just free spinning? I have to jam a 2 x4 in there to stop the blades
     
  6. A-Land

    A-Land LawnSite Senior Member
    Posts: 856

    You have to go with the two wrench method........ do a search on youtube and you will find a video of how to do it....
     
  7. bigw

    bigw LawnSite Bronze Member
    Posts: 1,540

    i dont know about the ultra deck i had the Triton deck when i had an exmark.
     
  8. MuleCutter

    MuleCutter LawnSite Member
    Posts: 212

    it doesnt matter what deck you have... to do this yourself it's really easy. take some big vice pliers and lock them whereever you can on the deck. when the blade hits the pliers it'll stop and you can apply pressure with a ratchet and socket on the blade bolt. just do this for every bolt. what i REALLY suggest is going on ebay and getting a cordless impact wrench. it'll pay for itself the first time you use it.... you dont need to back up the blade with anything.
     

Share This Page