reverse-assist fix?

Discussion in 'eXmark' started by mikeklein, Apr 14, 2003.

  1. mikeklein

    mikeklein LawnSite Member
    Posts: 47

    I have a 48"metro 14hp kawi.They told me when I bought it that reverse really didnt work on belt drives.I have tried the assist,but it seems the same as neutral to me,My belt tensioner is on the "lightest" setting (how it was set-up by dealer).Will moving the tensioner to the heaviest tension along with some belt dressing increase its reverse capablity?My friend has a Gravely with 50" deck along with same 14hp Kawi and same Peerless tranny and his will back up just like a hydro.Thanks for the help.---Mike K.
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Hey Mike,

    Are the drive levers properly adjusted? If they're not, this could affect how much reverse you get out of your Metro. Grab your Operator's Manual. Look in the ASSEMBLY INSTRUCTIONS section of your manual. There's a subsection that says, "Install and adjust wheel drive linkages." Read through this and double check to make sure that everything is properly adjusted. If the handles aren't adjusted correctly, we're wasting our time in trying to correct other things. Don't move the belt tensioner until you check the adjustment of the wheel drive linkages.

    On a flat surface, the reverse assist will help. To get a little more reverse out of the mower, I push down a little on the drive levers when the transmission is in reverse. I still have to pull back a little on the handles, but the mower helps out a lot more. Try this and see what you think. If you have any other questions or it's still not working the way you think it should, contact me when you can.

    Here to help,

    Dustin
    Exmark Customer Support
     

Share This Page