reversed throttle

Discussion in 'Mechanic and Repair' started by perky99, Feb 7, 2007.

  1. perky99

    perky99 LawnSite Member
    Posts: 33

    Tecumseh, tvs 90 46009a 4129j After having problems with no change in speed by moving throttle. With you guys out there got that going, only thing is ,its in the reverse, meaning lever all the way back is fast instead of other way. Thank goodness this is a hobby not a bussiness. Retired thanks
     
  2. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Finally got a chance to use my new scanner ! :cool2:

    The pic. below says it all.

    TVS 90 Throttle Linkage.jpg
     
  3. perky99

    perky99 LawnSite Member
    Posts: 33

    restrorob, I have that same picture and almost sure thats the way I have it. I will recheck tho and trust your thoughts for you probally beem at it a very long time. Your scanner works great, and thanks a bunch Larry;;Perky99
     
  4. perky99

    perky99 LawnSite Member
    Posts: 33

    restorob, The linkage is as the picture you sent ,still in reverse. I give up
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Somebody hasn't replaced the throttle cable by chance have they ? There are reverse pull controls or you could have installed the cable on the wrong end on the carb. control plate.
     
  6. perky99

    perky99 LawnSite Member
    Posts: 33

    Restrorob. There,s an unknown on the cable, looks original. AS for the carb hook up, At one time I had it on the opposite side and thats when I had no change at all. Your diagram helped me there. Is there some thing I,m missing on the governer adjustment? I really appreciate all your help. The problem all started when oil was introduced in the gas and I thought the carb needed cleaning so thats where we are at. Thanks Larry
     
  7. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Well Larry, Did you do anything with the two screws below ?

    I'm sure the problem is simple if only I could SEE this thing, You don't by chance have a digital camera to post some pics do ya ?

    TVS Gov Arm.jpg
     
  8. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Rob. Any chance the throttle cable is attatched to wrong side of the throttle plate ? Don't know if Perky had cable disconnected before but wouldn't that explain it working backwards if linkage is connected correctly ? I ain't too keen on attatching images on posts but looking at the throttle plate it appears the cable could be mounted from either side of the plate. Just bouncing an idea off you .

    throttle linkage.jpg
     
  9. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    Thanks for the reminder FIXDISS. :)



     
  10. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

    Looks like you mentionned that in a previous post. My bad but Perky may not have caught it.
     

Share This Page