1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Rider Mower Will Not Move

Discussion in 'Mechanic and Repair' started by vaulta, May 8, 2008.

  1. vaulta

    vaulta LawnSite Member
    from Orlando
    Posts: 118

    I have a craftsman riding mower. I was mowing my yard and all of a sudden the mower stopped moving. Tried everything, belts look to be on track. It has a handle that has neutral then you can move it to reverse and move it up for forward speeds. It starts and runs fine but will not move or try to move when put into forward or reverse, and has a clutch pedal and is not stuck. And its also like its stuck in gear, because when I put it in neutral to push it back to the car port, the wheels will barely turn because its in gear even in neutral with the mower off.Thanks for any help!!!!
  2. jkason

    jkason LawnSite Senior Member
    Posts: 548

  3. Bill Kapaun

    Bill Kapaun LawnSite Senior Member
    Posts: 920

    What's the Sears 917.xxxxxx number?
  4. totallawncare25

    totallawncare25 LawnSite Senior Member
    from TN
    Posts: 288

    sounds like the tranny is locked up to me
  5. thezaz

    thezaz LawnSite Member
    Posts: 58

    yeah I agree gearbox. if it's not a close box check the fluid and add some seafoam and see if that works if closed gearbox i would say if you are not able to work on it call a service place and ask them to check it out. check your book if you have one to see if there is a add bolt sometimes closed gearbox's have them
  6. Jay Ray

    Jay Ray LawnSite Fanatic
    Posts: 6,510

    Does it have the separate handle for forward/neutral/reverse and another handle for 6 or 7 speeds?
  7. vaulta

    vaulta LawnSite Member
    from Orlando
    Posts: 118

    Its a craftsman LT1000 it has one lever, neutral is in the middle move it up for forward speeds and back down past neutral for reverse. I checked under the mower while running and the belts are all on track and main drive belt does not even move when put into forward or reverse. thanks for any help and the help already
  8. LarryF

    LarryF LawnSite Bronze Member
    Posts: 1,171

    That doesn't make sense. If the engine is turning, the pulley attached to the engine shaft has to be spinning and therefore the belt (the main belt) has to be moving. If it is on the spinning pulley and the belt is not moving, you must smell rubber burning. Are you sure that belt is actually on the V pulley and isn't just setting on it's inside diameter? And if it is, that's your problem.

    FIXDISS LawnSite Senior Member
    Posts: 445

    OK check the following. With engine off and clutch pedal up in the normal drive position, reach under the engine and find the belt on the smaller pulley. That will be the one nearest the chassis of the tractor. Check to see if this belt is tight , If the belt is not tight and is not actually broken then your belt may have jumped off one of the idler pulleys. If you would post the actual Craftsman model # then someone could post a schematic for the drive system.
  10. blk90s13

    blk90s13 LawnSite Bronze Member
    Posts: 1,452

    I need to know what you come up to with this mine does the same thing in reverse only all forward speeds are good no reverse at all ( does it have a separate belt ? )

Share This Page