sand in the bottom of my tank

Discussion in 'Seal Coating Forum' started by PGHSEALER, Jul 1, 2014.

  1. PGHSEALER

    PGHSEALER LawnSite Member
    Posts: 177

    Hey Guys,

    I have a bunch of sand in the bottom of my tank that is causing the flow to be almost non existent. I crawled in the tank to try to shovel out some of the sand but it is sliding right off of the shovel because there is about 100 gallons of sealer left in the tank. My question is what does everyobe else do to fix the issue??? I thought about adding water and emptying into 55 gallon drums and starting from scratch. I don't want to waste the sealer but i feel this may be my only option. Any suggestions???
     
  2. easy-lift guy

    easy-lift guy LawnSite Gold Member
    Posts: 3,376

    Shop vac?
    easy-lift guy
     
  3. dodgegmc1213

    dodgegmc1213 LawnSite Member
    Posts: 198

    Your best bet is gettin that 100gals out into a drum or tote and then rinse your tank. What kind of tank? You got an agitation?
     
  4. PGHSEALER

    PGHSEALER LawnSite Member
    Posts: 177

    I have a sealmaster sk 550. The issue is getting that last 100 gallon out. It doesn't want to flow
    Posted via Mobile Device
     
  5. dodgegmc1213

    dodgegmc1213 LawnSite Member
    Posts: 198

    You could try and flush water through the bottom to clear the hole or shovel the sand away from the hole and keep doing it while pumping. Sounds like your rubber paddles dont touch the bottom to keep the sand mixed with the sealer
     

Share This Page