Scag belt drive problems

Discussion in 'Mechanic and Repair' started by born2farm, Jun 18, 2008.

  1. born2farm

    born2farm LawnSite Bronze Member
    Posts: 1,149

    Ok guys I got a Scag belt drive and im having a lot of problems with it running jerky. I checked the belt running form the engine to tranny and it is tight and in good shape, i also reset all the brakes and levers the way the manual says and its still doing this.

    It doesnt matter if I am riding on the sulky or walking but it is worse when I kick the blades on.

    Heres a pic of the mower im having trouble with,

    [​IMG]
     
  2. yardmanlee

    yardmanlee LawnSite Senior Member
    Posts: 898

    is it in every gear or just one certian one ? if its in just 1 or 2 diffrent gears then its probably the transmission which is about 275 from the scag dealer but can be bought from a couple other places
    easy to install
     
  3. born2farm

    born2farm LawnSite Bronze Member
    Posts: 1,149

    its in all the gears
     
  4. xpnd

    xpnd LawnSite Senior Member
    Posts: 378

    Several things to look at:

    The wheel drive pulleys can sometimes get filled with crud; same with the drive pulleys out of the trans. If the wheel pulleys have a build up of clippings and mud in the center, it will lift the belt up and can cause this problem. Keeping them clean is important. New belts. The drive belts can become glazed and slip. Check John Deere (Lesco) for new drive belts. Their belt is better than OEM.
     
  5. born2farm

    born2farm LawnSite Bronze Member
    Posts: 1,149

    well checked everything and while mowing i lost 5th gear and reverse so it looks like im going to be looking for a new transmission to slap on it.
     

Share This Page