Scag Cut

Discussion in 'Lawn Mowing' started by kemmer, Jun 24, 2004.

  1. kemmer

    kemmer LawnSite Senior Member
    Posts: 608

    Does anybody have a scag 36" mower with a 15hp Kaw? Or if not maybe just a scag? It seems like it has lost its quality of its cut, and yes i just put sharp blades on. It seems like the front casters are pushing the grass down and theres not enough suction to pull it up in time. do you recommend putting different blades on, b/c i have the stock ones on. or do you recommend changing the spaces under the deck by the blades b/c i heard on some thread that it increases the suction under the blade, like if the blades higher in the deck does that improve the suction?
     
  2. Norm Al

    Norm Al LawnSite Bronze Member
    Posts: 1,227

    i recommend taking a cutting torch and cutting 3"s out of the front of your mower,,,,,all the way across!
     
  3. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,504

    I would change to a set of high lift blades and see if that helps
     
  4. kemmer

    kemmer LawnSite Senior Member
    Posts: 608

    grass_cuttin_fool- thanks, ill try that see if it helps.

    Norm Al- what the hell are you talking about?
     
  5. SERRICO

    SERRICO LawnSite Member
    from TX
    Posts: 94

    I use mulching blade on my 36 w/b belt drive.
    Works great.
    But keep it sharp.
     
  6. Littleriver1

    Littleriver1 LawnSite Senior Member
    Posts: 811

    You need to have a 1/4" slope on the blades, back toward the front.
    Bill
     
  7. grassdaddy

    grassdaddy LawnSite Senior Member
    Posts: 565

    Run doubles-highlift on top,standard on bottom.I've run that combo on my scag w/b for 3 seasons,works for me.
     
  8. bobcat175

    bobcat175 LawnSite Senior Member
    Posts: 377

    double check that the underneath of your deck is clean. That is usually the culprit.
     
  9. ProStreetCamaro

    ProStreetCamaro LawnSite Platinum Member
    Posts: 4,155

    Dont feel bad. Our 36" scag has always cut bad. Clean deck with sharp blades and it still cuts bad. No matter what we try it doesnt help any. Good luck!
     
  10. kemmer

    kemmer LawnSite Senior Member
    Posts: 608

    Littleriver1, is that a scag 36? what mower you using that setup on?
     

Share This Page