scag deck problem

Discussion in 'Mechanic and Repair' started by fxst50, Feb 4, 2005.

  1. fxst50

    fxst50 LawnSite Member
    Posts: 4

    i have a 2002 scag turf tiger 61 deck it leaves streaks where the blades come together on each side leaving an ugly stripe and noticable anyone having this problem besides me ? thanks
     
  2. riches139

    riches139 LawnSite Senior Member
    Posts: 369

    Are they the right length? On right side up? Correct spacers put back on? :angry:
     
  3. grass_cuttin_fool

    grass_cuttin_fool LawnSite Gold Member
    Posts: 3,504

    Also check and make sure there is no grass caked up on the front of the deck so the mower can discharge it ok
     
  4. fxst50

    fxst50 LawnSite Member
    Posts: 4

    i have cleaned the deck completely. aligned the blades, checked all tire presure,
    it mores well just an ugly stipe ruins the stiping look, it sure drives me crazy
    thanks for the help :help:
     
  5. Travis Followell

    Travis Followell LawnSite Silver Member
    from KY
    Posts: 2,207

    Try a new set of Scag blades. It could be that you have sharpened your old blades so much that they have gotten so short that they will not overlap leaving strips of grass. Hope that helps.
     
  6. Gautreaux's LNG

    Gautreaux's LNG LawnSite Senior Member
    Posts: 379

    There is over lap on blades of the correct size. this may be your problem. measure them carefully and talk to your dealer about correct size. Make sure your washer is under the blade on the middle. without looking at it its hard to tell. Good luck.
     
  7. sdwally

    sdwally LawnSite Senior Member
    Posts: 385

    If this is where you overlap on a second pass, check your deck level. Measure distance from blade tip to ground on each side. One chain hanger is adjustable at the deck, I belive it is the left front one. Deck should as be about 1/2" higher in the rear on a 72" deck, probably less on a 61" deck. This is adjusted by the 2 thread rods on either side of frame that lift the deck.
    I know your frustration, these decks are a pain to get adjusted properly. Especially with many hours on the machine. But they do an awesome job when correct. We also have are set up to mulch. Scag just improved their 72" Advantage decks. Better reinforcing and major improvement on their mulching plates. New mulching plate vary similar to the one our dealer and us designed for older units that we sent to them as an example. As usually no credit or even a thank you for new design.
     
  8. fxst50

    fxst50 LawnSite Member
    Posts: 4

    I have tried all the above, sdwally, i think maybe it may be the level or pitch of the deck. i did take it to my dealer for this problem and they couldn't find anything ( just installed new blades)... i tried to adjust the deck myself and i could get it leaving a streak on just one side.. so i'll play with the pitch and level
    a bit and see if that's it i'll post my results..
    Thanks for all the help !
     
  9. PM Baker

    PM Baker LawnSite Member
    Posts: 55

    A friend has the same problem with his 52" Turf Tiger. Did you finally figure it out?
     
  10. fxst50

    fxst50 LawnSite Member
    Posts: 4

    no i haven't got it fixed yet , but i sure think it must be in the pitch and level of the deck. i did play with the adjustments of the pitch last fall and did get it leaving the stripe on one side instead of both, I'm going to try to adjust it the first break i get in the weather since i have a few ideas and some support he he he! isn't it funny how when you buy a commercial mower the salesman say they
    nothing we can't fix and first time you take it back for service they duh ! never heard of that before !! or it could be just me thanks for all the help.. ;) fxst50
     

Share This Page