scag hydro or wheel motor

Discussion in 'Mechanic and Repair' started by 4458chas, Jul 12, 2007.

  1. 4458chas

    4458chas LawnSite Member
    Posts: 4

    How do u know which one is going bad? The wheel motor or the hydro.
    I think it is the hydro because there is a small amount of leakage in the hydro and in cold temps it has to warm up before it will go. I also it feels like it is slipping gears when it goes up hills, this is only on one side, it is a scag rider
    tiger cub.
    thanks
    chas
     
  2. Eric D

    Eric D LawnSite Senior Member
    Posts: 295

    Has the filter been changed? If not, I would start with replacing it. It might be worth cutting it open and seeing if there is any debris inside of it. If nothing is found I would do a system pressure test. This will tell you if the pump is putting out enough to drive the motor. If it checks out then chances are you have a bad motor.

    Best of luck on the problem,

    Eric D
     
  3. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

  4. 4458chas

    4458chas LawnSite Member
    Posts: 4

    That is perfect, thank you for the help. this seems to be a great site hope I can help somebody out.
    Thank you chas
     
  5. MJB

    MJB LawnSite Silver Member
    from Wa
    Posts: 2,869

    If it growls or chatters under load then it may be your wheel motors. I had 2 go out both of them started making a chattering sound that got worse the more load I put on it. Hope you figure it out. I could hear it coming from the wheel motor. If you can take a rubber hose and touch it to the pump and listen to it as you put a load on it, then listen to the wheel motors might be able to find it that way.
     

Share This Page