Scag Mower dies after 3 min, won't restart.

Discussion in 'Mechanic and Repair' started by Rain Man av, Oct 10, 2010.

  1. Rain Man av

    Rain Man av LawnSite Member
    Posts: 133

    Scag SWM36 with Kohler CV12.5. It is a pull start. Mower starts when cold. Runs for about three minutes and dies. Won't start again until after that. Replace fuel line and filter.

    When engine is hot, it won't start even if I invoke starter fluid. No spark.

    Is this a coil issue ? If not, what else could this be ...

    inquiring minds want to know.

    :wall
     
  2. dutch1

    dutch1 LawnSite Silver Member
    from Jayhawk
    Posts: 2,231

    Why don't you check for spark when in the condition you describe? If you're brave you can pull the plug wire and hold on while someone cranks it for you OR you can pull the plug, put the plug back on the plug wire and while holding the plug against the block then crank to check for spark. You could also invest $10 or so in a spark checker which makes things much simpler.
     
  3. BigFish

    BigFish LawnSite Gold Member
    Posts: 3,165

    From reading his post, it appears he checked for spark .

    Unplug the engine harness or just the kill wire going to the coil and see if ya get spark. Still no spark? Then more than likely the coil is out to lunch.
     
  4. Rain Man av

    Rain Man av LawnSite Member
    Posts: 133

    After the mower sits overnight, the engine started again. Three minutes later it dies. Won't restart. I think the problem is with the coil, because after the engine gets hot, the spark dies. Can't be anything else. It acts just like a safety switch issue, meaning, the motor just dies. It doesn't act like a fuel deliver issue. It's as if somebody reaches over and shuts off the engine. Just that fast.

    Turns out the kill wire is not attached. Prior to this problem, the owner would choke the engine to get it do die. I will install a wire so that owner can kill engine the ole fashion way.

    Now I'm off to buy a drill bit as one of the bolts on the coil broke. I'm having a fabulous day....wish me luck
     

Share This Page