Scag pulley and belt problem!!

Discussion in 'Mechanic and Repair' started by Maxjasper, Nov 6, 2009.

  1. Maxjasper

    Maxjasper LawnSite Member
    from HI
    Posts: 8

    Hope some one can help. I have a Scag Turf Tiger with velocity 61" deck and 35 hp Briggs Vangard. I have run this mower for 3 years without problem, mowing my 10 acres at 2 to 3 inch. It would mow anything even really overgrown lawns without any excessive wear. Then I had it catch on fire. The gas line got wrapped around the drive shaft when a long palm leaf swung around and dragged it in. Luckily I was able to save most of it by dousing it with water nearby. The dealer saw the photos and contacted scag and between them repaired it with minimal cost to me. The gas line hanging like it did off the tank is clearly one of the very few design flaws that scag makes. It is now rerouted up trough the frame where it should have been in the first place.
    BUT now that I have it back I am running into this problem with the drive belts. The belt that drives the drive shaft to the mower deck off of the clutch now wears down after one day of mowing. I thought that this was the high grass at first so I replaced it and then mowed the second time with the grass at a normal height. The belt burned up again. I replaced the idler pulley thinking it was a little sharp. I realigned the pulleys to be sure that wasn't it. I tightned the spring a little by moving it to the other position. The drive shaft seems to turn easily and is connected to a new gearbox with oil in it. The bearings are greased and joints greased. So I mowed again and for the Third time the belt burns up. And this time so does the belt that drives the hydrolic pumps. The mower cuts strong until the belt gets so worn that it starts slipping with the spring loose by then...about 7 hours into mowing. What on earth could be causing this????? Please help
    Last edited by Maxjasper; 11-03-2009 at 06:11 PM.
     
  2. DT Lawn Care

    DT Lawn Care LawnSite Senior Member
    Posts: 850

    Maybe they removed the engine to work on it and didn't put it back on right or the pulley on the shaft right? If both belts got worn out, it could be something on the engine shaft pulley, maybe it isn't right or something. That is strange, especially that both belts got worn out.
     
  3. Maxjasper

    Maxjasper LawnSite Member
    from HI
    Posts: 8

    Yes it is really baffling me!! They did not remove the engine or the clutch as these were not damaged internally. Could the engine speed be an issue????
     
  4. RonAyersMotorsports

    RonAyersMotorsports LawnSite Senior Member
    Posts: 854

    I would take it back to the dealer, ask them to contact SCAG regarding the repair. And be sure to let them know how many belts you've already purchased.
     
  5. Monroe74

    Monroe74 LawnSite Senior Member
    Posts: 322

    sounds to me like it isn't lined up properly or something is dragging. Is the belt routed properly? I'd take it back to the dealer and have them check it again.
     
  6. Maxjasper

    Maxjasper LawnSite Member
    from HI
    Posts: 8

    Does anyone else have an idea?? Please help.
     
  7. djagusch

    djagusch LawnSite Platinum Member
    from MN
    Posts: 4,225

    If everything is lined up properly (which would be the most likely cause).

    I would then check each pulley for something stuck or burned into a pulley groove. This would cause the belt to stretch more and more. With the fire I would imagine the belt or something melted back there.

    I would also check each pulley and engine/pump/shaft spindle shaft for being bent. A wobble could cause it also.
     
  8. RonAyersMotorsports

    RonAyersMotorsports LawnSite Senior Member
    Posts: 854

    Again this is a serious problem and should be taken care of by the dealer.
     
  9. milike

    milike LawnSite Member
    from MI
    Posts: 169





    contact the dealer you tool it to.











    .
     
  10. DT Lawn Care

    DT Lawn Care LawnSite Senior Member
    Posts: 850

    Whoever fixed the mower for you should fix the problem for free of charge, if they don't you know not to go back to them. Be sure to take the belts with you and show them. Hope it works out.
     

Share This Page