1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Scag starting issue?

Discussion in 'Mechanic and Repair' started by jdilliplane1, Mar 3, 2012.

  1. jdilliplane1

    jdilliplane1 LawnSite Member
    from philly
    Posts: 29

    I have a scag 52 walk behind with the advantage deck. The issue I am having is that this thing will never start without a shot of carb cleaner? Half the time it takes several rounds of this on and off before it will start. Once it runs for awhile, it starts on the first pull for the rest of the day. Next day, same issue?

    Also, when I engage the deck it takes a while with it bogging down before it spins right?

    Any help fellas?
     
  2. Valk

    Valk LawnSite Silver Member
    Posts: 2,711

    What engine?
    Good spark at the plugs in the AM?
     
  3. Valk

    Valk LawnSite Silver Member
    Posts: 2,711

    Are both cylinders firing upon start up?
     
  4. jdilliplane1

    jdilliplane1 LawnSite Member
    from philly
    Posts: 29

    Sorry about that, Kawasaki 17hp Hydro mower. It seems when I choke it with the shot of cleaner that it runs rough for a few minutes, then smooths out. Not much of a mower guy, was a mechanic in a body shop for years before my current job as a fireman here in philly, but do the lawn work for my kids tuition payments (public school system is a joke)!!. I am looking for a hand since I have some time before I start cutting to try and fix it before another repair bill.
     
  5. jdilliplane1

    jdilliplane1 LawnSite Member
    from philly
    Posts: 29

    messed with the mower a bit today. Got it to start with the choke and bring it up to running speed. New problem has emerged while engaging the pto. Safety stuff was disabled last year, but when I engage the pto to mower shutters and shutters and never gets the blades up to speed. Any ideas of what to mess with tomorrow?
     
  6. jdilliplane1

    jdilliplane1 LawnSite Member
    from philly
    Posts: 29

    Any help fellas?
     
  7. wahlturfcare

    wahlturfcare LawnSite Senior Member
    from iowa
    Posts: 532

    i have had the same problems with kaw 17 and 19hp motors. It always turns out to be the carb needing replaced.
     
  8. jdilliplane1

    jdilliplane1 LawnSite Member
    from philly
    Posts: 29

    Yea, not sure how much a carb is for a 17 hp. Messed with it today and spark is there, one shot and starts right up. Pto problem turned out to be broken pulley attached to some arm with a spring attached to it. Going to try and get it apart tomorrow and get some prices, can't believe the pulley is plastic!!
     
  9. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Make sure the choke is fully closing.
    See if they can match you up a metal replacement pullley.
    At least it didn't have plastic bearings.
    Posted via Mobile Device
     
  10. IRRITECH

    IRRITECH LawnSite Senior Member
    Posts: 931

    How old is this engine? If you have to start it daily w/carb cleaner and it bogs down under load, check the compression.
     

Share This Page