Scag tiger cub belt issues.

Discussion in 'Lawn Mowing' started by jt5019, Oct 28, 2004.

  1. jt5019

    jt5019 LawnSite Bronze Member
    Posts: 1,432

    I bought my 48" scag tiger cub late 2002.I dont really use it that much.It has about 270 hours on it.

    My problem is two months ago the drive belt tore.I took it to my scag dealer waited over a week and finally got the new belt.They tested everything said the mower was good to go.Just last week the belt went again and i have only put 60 more hours tops since the last belt.It doesn't brake the belt but the edges become torn and the belt just falls off while driving(and its a pain to fix in the middle of an account)Its now back at the dealer and they tell me i have to wait another two damn weeks for the belt to come in.I told them something must be wrong, no way should it be throwing belts that fast.All they seem to say is "will look at it".This is my primary mower in the fall for leaves so its killing me to be sitting here waiting.

    Has anyone else with tiger cubs have a belt problem? besides this the mower has worked great for me.

    Should i contact scag personally and tell them the bs i am dealing with?
     
  2. J&R

    J&R LawnSite Senior Member
    Posts: 835

    The drive belt or pump belt. That goes from hydo pulley to hydo pulley. If it's that belt you could have bad hydo pulley. thay had a problem with those on my Turf Tiger.You will need to replace them and not at your cost.
     
  3. jt5019

    jt5019 LawnSite Bronze Member
    Posts: 1,432

    It's the belt that makes the mower drive.There is a idle Arm assembly that keeps tension on the belt.The dealer mentioned of a problem in that area on other mowers but said mine was ok the first time they changed belts.Cost me 100 bucks for a belt change that time.Thats why im a little annoyed now
     
  4. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 12,960

    This sounds like an alignment problem or bad pulleys. Can't you look at it when it is running to see if everything is aligned? This sounds like an bad dealer you need to get in touch with a SCAG technical rep. and go over the problem. Scag has two year warranty on most stuff...and I would argue that the hydro belt is not something that you can absuse!
     
  5. BMFD92

    BMFD92 LawnSite Senior Member
    Posts: 698

    sounds like a bad pulley to me. I had the same problem on my old scag once. If its a 2002 it should be under warranty right?
     
  6. jt5019

    jt5019 LawnSite Bronze Member
    Posts: 1,432

    Yes, i think warranty will cover it if thats determined to be the problem.I cant look at it because its already at the shop(btw they are taking their sweet old time with it)When we replaced the belt last time they said they checked it over and everything looked fine.Obviously something is off.3 belts and only 270 hours is crazy.If they haven't looked at my mower by Monday i will be contacting a scag rep.I cant believe a scag dealer wouldn't have a belt,both times they had to order it and then it takes like a week and a half to get it in.I can order the damn thing on line and get it in three days :angry:
     
  7. LLandscaping

    LLandscaping LawnSite Bronze Member
    Posts: 1,016

    We have 2 Scag Tiger Cub both 48/19 Kawasaki's. This past summer the deck belt kept jumping off, so we put it back on two time and on the second time the belt separated. We took it to the dealer it turned out to be a bad idler pulley. They replaced it under warranty.
     
  8. sawman65

    sawman65 LawnSite Senior Member
    Posts: 751

    something must be wrong.and it should not take any two weeks to get a belt
    they should have it in stock.do they have one on the floor?demand they take it off and fix your mower.if that don't work ask them for there rep's number
    or call scag direct.
     
  9. CathyLynn

    CathyLynn LawnSite Member
    Posts: 77

    Yes--call SCAG direct--they will put a tech rep in touch with you! sounds like your dealer does not care too much about your bsuiness--a sad thing!
     
  10. jt5019

    jt5019 LawnSite Bronze Member
    Posts: 1,432

    They left a message today saying it was ready to be picked up,However i wasn't around in time to pick it up by noon.I'm going there Monday morning... from the message they left it sounds like they just slapped another belt on it an thats it.Guess i will find out.
     

Share This Page