Scag V-Ride Oil usage and darkening quickly

Discussion in 'Mechanic and Repair' started by lawnsaspire, Oct 5, 2012.

  1. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,544

    I can't figure out what would be burning oil so quickly on my Scag, but I just changed it after 25 hours the oil was on the low mark and was quite dark. After about 10 hrs. this time around and its already darkening and nearing the low mark on the dipstick. The weird thing is last time when I changed it and the dipstick read low I drained almost two quarts out of the mower, which is what it takes. So I don't know if I'm somehow getting a faulty reading on my dipstick ( No I don't thread it when checking) but I do know the oil is turning dark rather quickly. The mower has 385 hrs. on it. I've been using Valvoline standard. I replaced the air filter at 300 hrs. this summer. With the the dry and dusty year we've had should I have changed air filter again since then? I cleaned the cooling fins off, they only had a little dust buildup. And I can't find any leaks anywhere. Any ideas? Also know smoke, except for a puff of black when I start it.
     
  2. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    Ours uses oil...its the same mower. Do you have mulching kit installed by chance?
     
  3. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,544

    No. What kind of oil are you using in yours?
     
  4. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    I use the same parts store brand that I use in everything...straight 30w.
    Posted via Mobile Device
     
  5. DEPENDABLE LANDSCAPING

    DEPENDABLE LANDSCAPING LawnSite Bronze Member
    Posts: 1,343

    We are having the same exact problem, 900 hours and basically a quart a week.
    If any one finds the answer please post!
    Posted via Mobile Device
     
  6. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    In our case I thinks it's due to the mulching kit...puts a very larger strain on the engine.
    Posted via Mobile Device
     
  7. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,544

    as said i don't use a mulch kit, but if thats part of the prolem i hate to see what the oil does when I take the mower over a foot of leaves in a month or so.
     
  8. Puddle of Oil

    Puddle of Oil LawnSite Bronze Member
    Posts: 1,203

    I was looking at getting a v ride next year, guess ill reconsider.
     
  9. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    Not very good on hills either...
    Posted via Mobile Device
     
  10. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    Ours has 170 hours and uses more oil than I think it should.
    Posted via Mobile Device
     

Share This Page