Scag V-Ride Oil usage and darkening quickly

Discussion in 'Mechanic and Repair' started by lawnsaspire, Oct 5, 2012.

  1. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,543

    so do you think we should just chalk this mutual oil usage thing up to the type of engine cgaengineer? We haven't gotten any concerned responses on this yet. Is your oil darkening quickly also, or just being used fast?
     
  2. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    I think it's normal per Kawi, but it concerns me and I will keep monitoring it while under warranty. Ours gets dark as well but if it has blow by this would happen, and it having blow by is why it's using oil.
    Posted via Mobile Device
     
  3. DEPENDABLE LANDSCAPING

    DEPENDABLE LANDSCAPING LawnSite Bronze Member
    Posts: 1,343

    We are in the same boat.
    Posted via Mobile Device
     
  4. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,543

    Do you think it's harmful to continue running it with this possible "blow by"? Doesn't that include an internal leak of some kind? If that were happening wouldn't the mower be running rough. Mine doesn't. Another thought. In July I replaced the air filter. The one I bought is wix and they said it matches the number on my last filter. But I kind of have to muscle it in the filter holder as it has a rubber ring around the end of the filter that protrudes out a bit more than the last one and makes it harder to get the cover back on the filter holder. Could I have the wrong filter causeing oil darkening?
     
  5. cgaengineer

    cgaengineer LawnSite Fanatic
    Posts: 15,782

    A wix filter is likely equal or better than the OE filter. Blow by means a little of the combustion process is leaking by the rings...it will start smoking if it gets bad enough. Even with a lot of blow by the engine can still run fine...it's just hard on plugs.
    Posted via Mobile Device
     
  6. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,543

    My season will be over by next week. I am going to take the V-Ride to the dealer to take a closer look at this oil usage. I have just been filling it with oil more often and started using synthetic. Still lots of oil usage. Otherwise engine seems to run smoothly. My question is, if it is an issue with the rings or something else serious, how long of warranty coverage do I have for the Kawi? I bought the mower in Oct of 2010 and I know there is a 3 year warranty, but does that include the engine? Thanks in advance.
     
  7. lawnsaspire

    lawnsaspire LawnSite Bronze Member
    Posts: 1,543

    Any updates on you guys engines burning or using oil? I had the engine on the V Ride and valves cleaned over the winter and it still burns and uses oil.
     
  8. DEPENDABLE LANDSCAPING

    DEPENDABLE LANDSCAPING LawnSite Bronze Member
    Posts: 1,343

    I brought mine in and they found a seal on the front of my motor weeping. We will see.
    Posted via Mobile Device
     
  9. KnK

    KnK LawnSite Member
    Posts: 128

    my 2010 vride drank oil and gas, i sold it , my 2013 vride darkened the oil after 5 hours, switched over to mobile 1 syn 10w -30 , has about 20 hours on it oil looks like the day i put it in, uses less fuel too, so far so good, scag told me to use 10w-30 in the FX730v kawasaki instead of 30w runs a little quieter
     

Share This Page