1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Scag Vac System-problem w/ belt

Discussion in 'Lawn Mowing' started by watatrp, Aug 22, 2002.

  1. watatrp

    watatrp LawnSite Senior Member
    Posts: 496

    I've got a 2002 61" Scag Turf Tiger. Bought the spindle powered Scag vacuum system for it. Haven't used it for any extended amount of time for most of the summer. Used it yesterday for about 1 1/2 hours straight. Then the vac drive belt started coming off. Put it back on three times and it came right off again. Anyone else have this problem? Is it cause the belt gets hot and stretches? How do you fix it?
  2. Derrick Roberts

    Derrick Roberts LawnSite Member
    Posts: 15

    Watatrp, Make sure the vacum housing is all the way down on the mounting bracket. This should do it. If it does'nt, talk to your dealer.

  3. Pal Meadows

    Pal Meadows LawnSite Member
    Posts: 17

    If U are not happy with unit, I'm looking to buy a vacuum unit like you describe.
    My problem is that it must mount to a 1994 Scag Super Z.
    Drop me a line if you are looking to bail on the vac.
  4. Sam-Ohio

    Sam-Ohio LawnSite Senior Member
    from Ohio
    Posts: 304

    That was posted almost 2 years ago - do you think he still has it ?
  5. Pal Meadows

    Pal Meadows LawnSite Member
    Posts: 17

    I didn't even look at the date!?!?!

Share This Page