scag won't shut off

Discussion in 'Mechanic and Repair' started by mmacsek, Apr 29, 2003.

  1. mmacsek

    mmacsek LawnSite Senior Member
    Posts: 544

    I have a Scag 36" walkbehind with a 12.5 h.p. Kawasaki manual start engine. The problem I'm having is it won't shut off. I can start it with the transmission in gear or the blades engaged. If I can save a service call that would be great. I can also start it without the key in and turned off. I have to shut off the gas to stop it. I wanted to ask every ones opinion so I don't buy any unnecessary parts. Thanks Matt
     
  2. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Could Be Bad Ground, But It's Been Awhile.
    John.

    Check engine Ground first!
     
  3. Turfdude

    Turfdude LawnSite Bronze Member
    Posts: 1,900

    I agree w/ John. Check to see that wire to engine is plugged in - this is the most important safety. Then go and check plugs at switch, dead man switches, etc. Scags do have known problems for bad/failing wire harnesses, brains and wire blocks. That is their one downside - they're a wiring nightmare.
     
  4. mmacsek

    mmacsek LawnSite Senior Member
    Posts: 544

    Thanks Guys. That took care of it. That saved me a trip to the dealer. Matt
     
  5. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Any time Bud!
     
  6. mmacsek

    mmacsek LawnSite Senior Member
    Posts: 544

    John and Turfdude,
    To bad we live so far away or I would buy you a beer!!
    When it slows down , of course!
    Matt
     
  7. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Well I Think i'll have one Now!!:drinkup:
    John
     
  8. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    OH I Forgot!!

    smaller 664.jpg
     

Share This Page