Scag Z won't crank!!

Discussion in 'Mechanic and Repair' started by texaslawnman, Jul 10, 2010.

  1. texaslawnman

    texaslawnman LawnSite Member
    Posts: 15

    Hey guys, I've got a 4 year old scag zero turn that won't crank. My guys said that they got it to crank the last two days by pulling up and down on the blade engage switch. Now it won't do anything. It has battery power and the blade clutch works. When I stick a couple of screwdrivers together to bybass the solenoid on the starter is sounds like there's something spinning in the solenoid, not the starter, but either way it's not cranking. I would think it was a bad solenoid if it did that when I turned the key, but I get nothing. I'm thinking it may be the key switch, but just not sure. It started happening on a rainy day. Any Ideas would be greatly appreciated!!
     
  2. Ruben Rocha

    Ruben Rocha LawnSite Senior Member
    Posts: 577

    Sounds like you may have a couple of issues.
    Bendix on the starter is not engaging the flywheel and Something is causing no voltage to the starter solenoid.

    BTW there is nothing that spins in a solenoid.
    But it could be you just had low voltage to the starter due to a bad connection using a pair of screwdrivers.
    Best thing to do is use a multimeter.
    You can start at one end or the other tracing the problem.

    Start at the starter measuring voltage while trying to start the engine and work your way back to the solenoid Line connections and control wire connections.
    Then keep going to the PTO switch and the Key switch and any relays or safety switch that may be involved.

    But if I had to guess it is probably the pto switch that is the culprit only due to what you were told.

    Good hunting.
     

Share This Page