Shindawi t242

Discussion in 'Mechanic and Repair' started by american dream, Sep 16, 2012.

  1. american dream

    american dream LawnSite Senior Member
    Posts: 291

    My t242 is oozing mix out the carb and into my air filter while I am running it,any ideas what might be causing this?
     
  2. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,535

    Rich mix? Leaking needle valve?
    Posted via Mobile Device
     
  3. american dream

    american dream LawnSite Senior Member
    Posts: 291

    Rich mix as in to much oil or not enough?
    Posted via Mobile Device
     
  4. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,535

    Rich as in adjusted too rich with the screws. Does your carb have screws?
    Posted via Mobile Device
     
  5. american dream

    american dream LawnSite Senior Member
    Posts: 291

    I am not sure it's only about 1 year old probably still under warranty,I will have to check on the adjustments but don't recall seeing any.
    Posted via Mobile Device
     
  6. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,535

    Probably sealed under plugs if it does. If its still under warranty take it to the dealer before you do something that might void it.
    Posted via Mobile Device
     
  7. american dream

    american dream LawnSite Senior Member
    Posts: 291

    Thanks for the sound advice probably what I should do.
    Posted via Mobile Device
     
  8. Sharpcut 1

    Sharpcut 1 LawnSite Senior Member
    Posts: 450

    Still having this problem?? I have a customer that has 4 of these units, runs the red armor oil, and all his air filters are turning red. Spitting fuel back out. Still doing it and have been adjusted a few times now.Almost 2 years old, and run hard all day. Does condo's only. Looking to see who else is having this problem and how hard you're running your units. Thanks.
     
  9. american dream

    american dream LawnSite Senior Member
    Posts: 291

    Took to shop today and his first thought was carbon in exhaust port but I doubt that since it is so new and gets run hard.i wil let you know what they find when I get it back
    Posted via Mobile Device
     
  10. Big Wes

    Big Wes LawnSite Member
    Posts: 247

    The real problem is it's a shindiawa T242 The worst trimmer I ever owned was a 242 never again.

    Went to Sthil no more issues for several years now. JMHO
     

Share This Page