shindiaw t230 runs 5 mins. acts like its fuel starved..

Discussion in 'Mechanic and Repair' started by ddaanniieell, Jul 24, 2005.

  1. ddaanniieell

    ddaanniieell LawnSite Member
    Posts: 11

    Hello-(first time posting)
    my shindiawa t230 starts on 1 to 3 pulls....cuts great...then starts sputtering after about 5 mins. it act like its a fuel prob. i have cleaned the fuel filter.
    it also wont start after this until it cools down.and i hear and see a bubbling in the fuel line sometimes also? I think it may be sucking air because the primer bulb wont fill up and or stay filled? could it be leaking in the gaskets in the primer configuration? I took the bulb assembly apart and all seemed ok, but it repeated same M.O.
    Thank you !!
  2. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,207

    A little more info, how old is the unit? When you say it sputters, does it die? Then can you start it immediately or is that the hot situation? Two things come to mind on hot situation is spark plug and coil. Replace the plug first then see what happens. I am not familiar with 230 but does it have any adj on the carb-not talking about the idle adjustment. If it does rotate it a little CCW to get a little more gas into the unit. If this is an older unit I would go into the carb next and put in kit, making sure all ports/holes are cleaned out. Regarding the bubbles in the primer line I noticed that today on one of my Echo units that I had in for repair. I put on new gas lines and then seen the bubbles, not sure what the heck that is?
  3. lawn6@bigpond

    lawn6@bigpond LawnSite Member
    Posts: 61

    Sounds like a blocked exhaust port or spark arrester in the end of the exhaust . As for sucking air is the small white vent that sits above the carb O.K Is the carb screw down tight.
  4. bhampton

    bhampton LawnSite Member
    Posts: 1

    fuel tank not venting?
    good luck
  5. easycareacres

    easycareacres LawnSite Senior Member
    Posts: 367

    make sure filter is dry not wet from been tipped over. Plug clean. If splutters after bit of use get small screww driver turn mixture a tiny tiny bit with full revs on to sounds clear to ones ear.
  6. ddaanniieell

    ddaanniieell LawnSite Member
    Posts: 11

    ok....its not the exhaust screen as it is gone...its not the tank vent as i have cleaned that also. it sputters then dies,then it wont start till its cool. new plug. i tightend the carb. NEW INFO: IF YOU SQUEEZE THE GAS TANK (with the cap on) IT MAKES A NOISE IN THE CARB/PRIMER AREA. my other shindi does not make that noise. i am not sure of the age of the unit but its not new. I bought it from a friend 2 seasons ago and its ran like a top from day one. i may be able to find the age.... i will try the carb adjustment a.s.a.p.
    Thank you folks for the advice and time!!!!!!
  7. easycareacres

    easycareacres LawnSite Senior Member
    Posts: 367

    ok sorry I thought was newish , well could be few things wrong and you knew its a bit worn then so looks like starting with few little things from plug carb filter etc so could be anything untill you play with it.
  8. dexpress

    dexpress LawnSite Member
    Posts: 24

    Sounds like it could be the coil. When it stops next time pull the spark plug out and see if it sparking. Just a guess
  9. ddaanniieell

    ddaanniieell LawnSite Member
    Posts: 11

    Hello folks-
    messed up reed valve or duck billed valve in primer/carb.'
    $50.00 for new carb and its back to work! 3rd pull and hummin.

Share This Page