Shtihl FS 85 pain to start

Discussion in 'Mechanic and Repair' started by South Florida Lawns, Oct 10, 2007.

  1. South Florida Lawns

    South Florida Lawns LawnSite Platinum Member
    from usa
    Posts: 4,785

    For some reason I can bearly get this trimmer to start when cold. After a hundred pulls it sputters every time I give it gas then it stops, does that maybe 10 times then finally roars to life. Oh and even sometimes when its warmed up on the next yard it will start right up and then die before I even start edging. What gives?
     
  2. Roger

    Roger LawnSite Fanatic
    Posts: 5,917

    How old is the unit? How much has it been used?

    Here is a saga of my FS85, and the remedy. When I had similar problems with my FC85 (edger), the same gasket and diaphragm kit solved the problem as well.

    http://www.lawnsite.com/showthread.php?t=190221
     
  3. topsites

    topsites LawnSite Fanatic
    Posts: 21,654

    I always replace the air filter and spark plug first, see what happens, go from there.
     
  4. South Florida Lawns

    South Florida Lawns LawnSite Platinum Member
    from usa
    Posts: 4,785

    I think its just an adjustment. Gotta mess around with it some. When it does run some times at full throttle it will sputter and lose RPM's for a second or 2 like its diying then pick back up, some times it will run like its flooded and have half the power. I know its got clean fuel and air/fuel filter is fine also spark plug is new.
     
  5. topsites

    topsites LawnSite Fanatic
    Posts: 21,654

    Ok, if it's that adjustment thing you can probably take it by the dealer and see if they can do that for you right quick. I know the procedure on most stihl's is you turn it all the way to one side then back off 3/4 turns but I can't remember exactly what way or which screws, your owner's manual could probably tell you, I have several around here someplace so if you can't find yours let us know someone might can find out.
     

Share This Page