Signature problems

Discussion in 'Questions, Rules, Suggestions' started by chrisvinky, Aug 20, 2007.

  1. chrisvinky

    chrisvinky LawnSite Senior Member
    Posts: 350

    Why is my signature not showing up when I post????
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    When you go to your user cp, you click on "edit signature".

    You type in the box what you want your sig to be.
    Then you scroll down and you must click on "save signature"

    Have you done that?
    Let me know.
     
  3. chrisvinky

    chrisvinky LawnSite Senior Member
    Posts: 350

    Yes, I downloaded a picture that I wanted as my sig. It's saved out and showing up in my CP but not when I post.
     
  4. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    What is the size of the picture?
    The maximum size of your custom image must be 500 by 100 pixels or 19.5 KB (whichever is smaller).
     
  5. chrisvinky

    chrisvinky LawnSite Senior Member
    Posts: 350

  6. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    please make another post and see now if it works?
     
  7. chrisvinky

    chrisvinky LawnSite Senior Member
    Posts: 350

  8. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    Ok, well I'm not sure why it didn't work when you attached the picture. You seemed to have it set up correctly.
    I played around with it a little bit, and somehow got it to work, but I'm not convinced i did it exactly right.
     
  9. chrisvinky

    chrisvinky LawnSite Senior Member
    Posts: 350

    Looks like it's working now. Thanks
     
  10. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,762

    Good, now reduce it so we don't have to wear sunglasses!
     

Share This Page