1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Site problems

Discussion in 'Questions, Rules, Suggestions' started by Martino, Nov 22, 2005.

  1. Martino

    Martino LawnSite Bronze Member
    from Midwest
    Posts: 1,772


    At about 10:30 PM on Tues. 11/22, this site is really slow and graphics on main page are not loading. Page to page is well over a minute.

    Charles place loads fine, however.

    Thought someone in the know should know.

    TURF DOCTOR LawnSite Silver Member
    Posts: 2,138

    Same here whatz up,i am loyal considering lawn ****.
  3. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Thanks for reporting this.

    I could not notice anything anormal in our logs, so I will assume that this was a one-time problem.

    If LawnSite becomes very slow for you again in the future, while other sites still load fast, please let me know and I'll investigate this further. Thanks!
  4. DLS1

    DLS1 LawnSite Bronze Member
    Posts: 1,619

    I have noticed when you get over 300 on at a time then server is busy. Time to upgrade if want to keep growing. :D :D
  5. Martino

    Martino LawnSite Bronze Member
    from Midwest
    Posts: 1,772


    FWIW, at midnight, pages now load fast enough to use the site and the sponsor graphics at the top are now there (instead of the red X in a box), but there are no icons on the pages,,,,,arrows, envelopes, etc. There is not even a "Post Reply" button, although you can can click where it should be and you can reply. In IE, the load meter (if that's what it's called) at the bottom gets stuck for a long time. I just noticed, too, that on the reply page, none of the icons for underline, bold print, italics, etc. are there....red X in a box.
  6. fga

    fga LawnSite Silver Member
    Posts: 2,449

    i was unable to get on for about 5 hours. even plowsite was down for me. i was able to go everywhere else on the internet, so it wasn't my set-up. well, its on now, the next morning. i hate computers sometimes..
  7. olderthandirt

    olderthandirt LawnSite Platinum Member
    from here
    Posts: 4,900

    it so slow that it times itself out with cable the rest of the net is fine
  8. olderthandirt

    olderthandirt LawnSite Platinum Member
    from here
    Posts: 4,900

    Its so slow that theres no advertizing banners at the top when the page does pop up. Just a big white empty area. But its a nice bright shade of white
  9. 6'7 330

    6'7 330 LawnSite Bronze Member
    Posts: 1,823

    Kind of like a whiter shade of pale MAC ? :D
  10. kppurn

    kppurn LawnSite Senior Member
    Posts: 426

    Slow on this end too. When getting on it takes much longer than normal to get the home page up.

    I've also had trouble with the search feature. I've been trying to do a simple search "business plan" or "business plan software" and I get "allowed memory size of X bytes exhausted" or "page not found". I can search stripes or something like that and it comes right up.

Share This Page