Site running slow

Discussion in 'Questions, Rules, Suggestions' started by Lawn Man Dave, Jan 25, 2010.

  1. Lawn Man Dave

    Lawn Man Dave LawnSite Senior Member
    Posts: 420

    The last few week's it seem's it is taking a long time for the site to refresh when you hit refresh or for thread's that are not big to load and quite often an error page comes up saying the server is to busy.

    I don't think it is just me because other sites are runing fast.


    Just FYI.
     
  2. DLAWNS

    DLAWNS LawnSite Fanatic
    Posts: 5,778

    That's weird, been fine on my end.
     
  3. Lawn Man Dave

    Lawn Man Dave LawnSite Senior Member
    Posts: 420

    Yeah I am starting to notice it now on other sites....... Still get the server to busy from time to time though and not on other sites..
     
  4. Kennedy Landscaping

    Kennedy Landscaping LawnSite Fanatic
    Posts: 5,599

    Rarely I get the Server Busy message. I'm pretty sure that means that the max number of users is logged in as allowed.
     
  5. AndyTblc

    AndyTblc LawnSite Fanatic
    Posts: 5,466

    Seems fine for me, the one one I have a problem is with "Lets Max this Out" in the off topic discussion, but having almost 128,000 posts, I can see why it takes a minute.
    But other discussions I click onto, I don't have a problem
     
  6. gomowdig

    gomowdig LawnSite Member
    Posts: 40

    I have recently found that Lawn Site is very slow to refresh on the Pics blog. I did a degrag and speed improved immediately. I normally do a defrag about every six weeks but this latest one was after two weeks. I'm not an expert by any stretch so not making any claims. just my recent experience. I have a DSL connection and a well equiped PC and would urge the site gurus put their heads together and at least think about it.
     

Share This Page