SL - monitor issue

Discussion in 'Irrigation' started by villagegreenlandscape, Sep 25, 2007.

  1. villagegreenlandscape

    villagegreenlandscape LawnSite Member
    Posts: 69

    I just discovered you not supposed to initialize the weather monitor until after the controller clock is set. I think that's what I did on a new install last week and got a fault the next day saying there was no communication. Mike at WM says that's probably what the problem was.
     
  2. That is correct but you should have seen the antennae to indicate communication. I'm having an issue and talked to Mike about as well. Have you noticed on the newer ones a flickering in the display when looking at it in a downward angle? Has something to do with software and timing but does not have any affect on the controller pweformance. By the way I saw one of your trucks today by Sherrill Park. Nice looking logos I might add. Be sure and check my thread on mixing the SL and a soil moisture sensor.
     
  3. villagegreenlandscape

    villagegreenlandscape LawnSite Member
    Posts: 69

    The antennae symbol is not reliable. It only indicates a signal from the monitor to the controller - but does not indicate a signal back to the monitor. The only way to check that is by pushing the little black button on the bottom of the monitor and watch for 4 green flashes - which I got. Everything was fine when I left it Thursday afternoon, when the guys hooked the wires up to it Friday morning it showed a fault of no communication. Yes, I noticed the flickering but didn't realize it was only on the new panel. I'll look at your thread later but at $600 for most installations I'm already at the higher end of what most of my clients want to spend so it will take some convincing for me to add that too. BTW thanks for the compliment on the truck. I'm the one who did the layout.
     
  4. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 22,073

    Am installing one tomorrow, will let you SL guys how I faired.
     
  5. EagleLandscape

    EagleLandscape LawnSite Platinum Member
    Male, from Garland, Texas
    Posts: 4,347

    theyre awesome. i just sold two at a hoa earlier today.

    peter, its an HOA by the cooper aerobics center and they switched from pond water to city water (dumb because they have their own well)

    in the process of not using their pump, they fried it and it got rusted out.

    o the joys.
     
  6. Is it Timberlake by chance? I know that area very well. I have one HOA out their but avoid those like the plague. Prefer individuals
     
  7. I think the WM SL can still water overseed in auto adjust. My Mom just had some St aug put down so I eliminated the hour window. Put those zones on a separate program with two start times, changed to annual setting and it has been watering twice a day. I bet if you call Bill S he can give you a formula for overseeding. He gave me one for setting a poolfill on auto adjust.
     

Share This Page