Slow or No Forum Regularly

Discussion in 'Questions, Rules, Suggestions' started by Charles, Feb 19, 2001.

  1. Charles

    Charles Moderator Staff Member
    Posts: 7,952

    I am on aol and more times than not these days the forum is slow in transferring. Or it won't come up at all. When i click on a thread alot of time I get the press reload window and still nothing or forum not recongnized. I have other web pages I double check with to see if it is me or you. Rarely is it my problem. Still sometime it fixes the problem when I cut aol off and cut it back on. But i do not have this type of a problem alot if at all on other websites.
    What is making this forum a pain in the azz just to view lately?
     
  2. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,073



    I at times notice that it sometimes takes awhile loading a page too, but that usually happens when Lawnsite is the most crowded usually around 6:00 to 9:00pm est.
    We have cable, so things will load quickly, but like I said, at times when it is really crowded, it is taking us longer to view the posts too.
     
  3. thelawnguy

    thelawnguy LawnSite Silver Member
    Posts: 2,412

    Busy network due to school vacations and kids dl'ing napster and porn while mamas at work. Only so much info can go at any one time.

    wait til winter break is over and things will speed up. I notice the same thing esp during holidays and vacation periods.
     
  4. Eric ELM

    Eric ELM Husband, Father, Friend, Angel
    Posts: 4,831

    The forum will be moved to a faster server soon, so that should help a bit too. We sure do hope so at least. :)
     
  5. BRL

    BRL LawnSite Bronze Member
    Posts: 1,211

    Charles,
    I have been having this problem lately also. One solution that did make a great difference was to use my Internet Explorer Browser directly instead of using the AOL browser. The other thing that I hadn't done in a while was Defrag my hard drive, and this helped out for sure. This helped a lot too. And of course clearing the temporary internet files helps speed things up while on line.
     
  6. Charles

    Charles Moderator Staff Member
    Posts: 7,952

    I think Eric had the answer that they are moving to a faster server soon. Because as i said the other websites zip along and its Just lawnsite that is the problem. Just a minute ago I clicked on a thread and after waiting on it to slowly load I got "server not responding" again. Its moving slow now but even slower or not at all at other times. I have it set up where it defrags every friday. Running minimum amount of programs. NO certain time or day that it is slower for me these days. Just agravating. Let me add. You click on one thread and it pops up fast and then a minute later click on another and you may get no response or it is very slow. And sometimes it never does anything

    [Edited by Charles on 02-19-2001 at 06:00 PM]
     
  7. Finecut

    Finecut LawnSite Member
    from IL
    Posts: 177

    Charles,

    I noticed the same thing. It seemed to start a few weeks ago, I'll bet we can blame W for this too.
     
  8. Sammy

    Sammy LawnSite Bronze Member
    Posts: 1,734

    Sounds like AOL is your problem. Get rid of it.
     
  9. Island Lawn

    Island Lawn LawnSite Senior Member
    Posts: 632

    I've got the slow problem too (w/ AOL)!

    It's ONLY Lawnsite though! ALL other websites do fine!
    It's getting worse too!
    I hope the new server makes it better, not worse!
    Must be growing pains!?!

    EXCEPT Eric's posts links page. I havent been able to get this to come up for more than a week. I can get the snowplow links page to come up, but I dont get snow where I'm at!
     
  10. lx665

    lx665 LawnSite Member
    Posts: 147

    I was on the other night at 0330 hrs. and the forum was loading very slow. There were only two members on line, so I know we were not over loading the system.
     

Share This Page