Smoke from briggs

Discussion in 'Mechanic and Repair' started by greenflag, Aug 6, 2002.

  1. greenflag

    greenflag LawnSite Member
    Posts: 92

    I have an 8.5hp Briggs that will let out a good bit of white/blue smoke when started.

    It only does this on occasion. For example today I started it & loaded it on the trailer, no smoke, when I started it at my first account (about 6 blocks away) it put out a big puff of smoke & then cleared up.

    I had thought about water in the fuel but, I am using the same gas in my Kolher, without smoke.

    The only change I have made is I started using synthetic oil.

    Any ideas????
     
  2. Robert Doubrava

    Robert Doubrava LawnSite Senior Member
    Posts: 342

    I've got a 7hp B&S that smokes all the time. It starts on the first pull everytime. It smokes white heavily, then clears up a little, then smokes the whole time, because oil leaks past the piston, because the cylinder bore is worn out. Either it's the cylinder, or the rings, I think. Good luck!:)
     
  3. Richard Martin

    Richard Martin LawnSite Fanatic
    Posts: 14,700

    Greenflag wrote:

    The only change I have made is I started using synthetic oil.

    It is not unusual for a small engine to release a small amount of smoke at startup. If it bothers you just switch back to conventional oil.
     
  4. sdwally

    sdwally LawnSite Senior Member
    Posts: 385

    It can be oil that leaks by the piston rings, if the rings are worn. Most likely with the description given, it is that the valve guides are worn and seals(if equipped). Oil will travel via the valve stems and set in the ports. The oil in the exhaust port will slowly burn off once engine is started causing the smoke that you see.
     
  5. Arnold

    Arnold LawnSite Member
    from Wyoming
    Posts: 194

    I have a Yardman mulching mower that has done the same thing sense it was new But it never burns enuff to notice on the dipstick so I don't worry about it.
     
  6. Bill Kapaun

    Bill Kapaun LawnSite Senior Member
    Posts: 917

    A puff of bluish-whitish smoke on start up usually indicates some oil has leaked past the valve guides while the engine sat for some period of time.
    I would surmise the reaon you got the smoke on the 2nd start is that the synthetic takes more heat to burn then you generated just loading it on the trailer.
     

Share This Page