smoking 12.5 kaw

Discussion in 'Mechanic and Repair' started by Guthrie&Co, Sep 12, 2005.

  1. Guthrie&Co

    Guthrie&Co LawnSite Senior Member
    from nc
    Posts: 784

    my new toro walkbehind has a 12.5 kaw for a powerplant. when she sit for a few days and i pull the cord...man does she smoke. white smoke then it clears right up. i have tried letting the engine run until the lines are empty.( fuel cut off) but it still does it. what gives?
     
  2. riches139

    riches139 LawnSite Senior Member
    Posts: 369

    Rings aren't seated yet, or to much oil in the sump.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    It could be condensation build-up in the engine, How many hours do you figure is on it ? Has it had a break-in oil change yet ? what color is the oil ?
    I see this on brand new Dixie Choppers we drive in and out every day, The oil doesn't get hot enough to burn the condensation out so after a while of this I have to change the oil because at that point it's just too much to burn out.
    If your unit was done like this it may need the oil changed also.
     
  4. Guthrie&Co

    Guthrie&Co LawnSite Senior Member
    from nc
    Posts: 784

    oil color is light brown. i change the oil about every 25 hrs with a new filter. hours wise...probably 50 give or take
     
  5. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    Given this info. I would just keep an eye on the oil and run it till the next oil change, If it doesn't clear up by then return it to the dealer and let them check it out. If there is a problem warranty should take care of it.
     

Share This Page