Smoking 25 Kawi

Discussion in 'Mechanic and Repair' started by jondcoleman, Jun 22, 2006.

  1. jondcoleman

    jondcoleman LawnSite Member
    Posts: 181

    I've got a problem. I have a 25 kawi that was bogging down on me every couple of seconds. A friend of mine who works on mowers told me that it sounded like a carburetor problem and just to take it apart and clean it. I did that twice and now the bogging down is gone but I am getting gas into the crankcase. It eventually starts smoking a ton of white smoke out the muffler. Any ideas what I might have done wrong? I didn't put any sealant on the gaskets when I put the carb. back together but I don't know if that would cause this much gas to leak in to the engine. Thanks for any help.

    Jon Coleman
     
  2. UBRKIFIX

    UBRKIFIX LawnSite Member
    Posts: 18

    anytime you get fuel in the crankcase 9 out of 10 times the inlet needle is leaking(not sealing)this is caused by a bad seat of trash under the needle.try cleaning the carb again and putting a new needle in also.what ever you do dont use any sealer around the gaskets.oh yea dont for get to clean your fuel tank.:cool2:
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,024

    And definitely change the oil......
     
  4. Jim@MilkyWay

    Jim@MilkyWay LawnSite Senior Member
    Posts: 472

    And filter
     
  5. viper00085

    viper00085 LawnSite Member
    from NC/VA
    Posts: 237

    also make sure you have the right air filter on the unit. kawi makes 2 different filters (if your not using the h-d cannister filter) , one for inner and the other for outer vented carbs. if you mismatch it will cause you to run rich and eventually get gas in the crankcase. also if you have a outer vented carb, the vent line coming off the top of the carb should be lengthened and ran away from any cooling air source of the motor to stop if from changing the pressure in the carb bowl and running rich. Also kawi put out a serv bulletin saying to run ngk bpr2es plugs instead of the 4's that use to come in the motors, to run a bit hotter and burn off any extra fuel.


    Good luck
    Vinny
     
  6. jondcoleman

    jondcoleman LawnSite Member
    Posts: 181

    Thanks for the help. I took the carb. apart, cleaned it out, changed oil and filter and put it back together and it is working fine right now except it seems to be running a little bit rich. I might check out those plugs Vinny, thanks.

    Jon Coleman
     

Share This Page