Smoking 26 hp kawasaki

Discussion in 'Mechanic and Repair' started by dbroken64, Oct 16, 2007.

  1. dbroken64

    dbroken64 LawnSite Member
    Posts: 127

    I have about 112 hrs on my Wildcat and it has the liqiud cooled 26 Kawasaki on it. I been noticing that when I start it it smokes some and it seems to be getting worse. I have changed the oil already about 4 times and the oil filter.
    Does anyone else have this problem??? Is it something to get checked or is it normal??? It just turned a year old this month.
     
  2. razor1

    razor1 LawnSite Bronze Member
    Posts: 1,985

    Check your radiator fluid level. I had a 22 Kawasaki L.C. with a blown head gasket that smoked.
     
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    I would suggest taking it in and get it checked out, This way the complaint is on record should something arise later down the road.
     
  4. LawnBoy89

    LawnBoy89 LawnSite Senior Member
    Posts: 967

    I hope it isn't the head gasket....that takes alot of work to replace...I ended up getting a new motor on my Lazer this past winter because I tried replacing the head gasket myself but ended up messing it up. Luckily for me the mower was older then yours and had quite a bit of hours on the motor so I didn't mind hacing to eat it for a new one. Best of luck to you I hope your mower is still under warrenty.
     
  5. cemeterymower

    cemeterymower LawnSite Member
    Posts: 18

    I had a 2007 Wildcat with 28 hrs that had a bad milling job done from KAWASAKI Smoked and then turned white smoke Took it to the dealer and Kawasaki replaced the engine Said it was bad head gasket milling Scag dealer called Kawasaki and they said it has happened before. New motor has done terrific since replacement. Check with your dealer asap

    cemeterymower
     
  6. scottm1

    scottm1 LawnSite Member
    from Mo
    Posts: 109

    I demo'd a Wildcat with the 26 hp liquid cooled Kawasaki at the dealer yesterday. I noticed when they started it up for me to take for a spin that it smoked pretty bad. It smoked bad enough it caught my attention that maybe I didn't want that one. But then it could be totally normal, but it didn't set well with me as a potential buyer when I saw it!
     
  7. dbroken64

    dbroken64 LawnSite Member
    Posts: 127

    I brought mine to the dealer and they told me that it was normal and that was fuel burn off not oil I was seeing from the exhaust. It seems as if it only does it after I start it after pulling it in the trailer. Maybe the bouncing of the trailer floods the carb a bit. Thanks for all the replys on this thread. I am going to keep a eye on the motor and just see if it gets any worse.
     

Share This Page