snapper hydro problem #2 followup

Discussion in 'Mechanic and Repair' started by Bumblebee the mower, Jul 4, 2006.

  1. Bumblebee the mower

    Bumblebee the mower LawnSite Member
    Posts: 17

    My hydro is Snapperpro spa361, part#84621, serial #11472220. I appreciate your responses. I am ready to get this adjusted with your help. The problem is that at idle,the mower wants to inch backwards on its own. If it matters I know the location of the relief valves for each of the pumps. Thank You.
    P.S. I have attached 5 pictures.
     
  2. Tim Johnson

    Tim Johnson LawnSite Member
    Posts: 135

    read the owners manual, you have to put a rod through all the pumps, and then adjust the hydro's.
     
  3. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613


    First off, the pics didnt load. Second do you have this problem with levers in neutral only at idle speed or at full throttle as well? Third, does it inch back with the parking brake applied?
     
  4. Bumblebee the mower

    Bumblebee the mower LawnSite Member
    Posts: 17

    Yes, the problem occurs when in neutral with the parking brake applied.The higher the idle speed the faster the mower moves back. I will try to get the pictures of the pumps and handle assembly to load. Thank you for your response.
     
  5. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,083

    Getting the adjustment procedure is going to be important. The adjustment is complicated by the fact that you have those safety switches to deal with. There is a coarse and fine adjustment....but guess I am not being very helpful.
     
  6. Bumblebee the mower

    Bumblebee the mower LawnSite Member
    Posts: 17

    thank to all who responded. I contacted Snapper got a manual and did this myself. I was surprised to see how turning bolts etc, could adjust something this . Once again thanks
     

Share This Page