Solenoid??

Discussion in 'Mechanic and Repair' started by jay317, Jul 21, 2013.

  1. jay317

    jay317 LawnSite Senior Member
    Posts: 478

    Hi guys...for some reason my Scag Tiger Cub keep going through starter solenoids this is my second one this season,can someone please help me with this issue,thanks
     
  2. greenrhino72

    greenrhino72 LawnSite Member
    from nc
    Posts: 17

    My tiger cub is on its third,150 hrs. First two were OEM, this time i put a heavy duty one from advance auto for a ford vehicle.Only been 20hrs so far,but working good still. Would like to know whats causing failures also.
     
  3. jay317

    jay317 LawnSite Senior Member
    Posts: 478

    I might try that..what's the difference in the two as far as installing???
     
  4. greenrhino72

    greenrhino72 LawnSite Member
    from nc
    Posts: 17

    Not much difference ,uses same bolt holes just had to put new ends on wires.There was one extra terminal on new solenoid not sure what it does. I put it in ,fired right up....no click
     
  5. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,075

    I would look at all the grounds to be sure they are clean and tight. I never had a problem with my Tiger Cub with Kohler on it. I got a bunch of Scag units and I never had to get into whether they have a relay to operate that solenoid but that could be defective. I would change switch and the fuse holders and clean up all connectors.
     
  6. jay317

    jay317 LawnSite Senior Member
    Posts: 478

    Got it figured out..bad solenoid put new one one and fired right up!!!thanks for input
     
  7. ed2hess

    ed2hess LawnSite Fanatic
    Posts: 13,075

    Keep in mind I have never needed a selenoid on a scag...maybe a starter now and then but never just a selenoid. Oh maybe because I don't wash my machine and I remove the starter and have a shop clean em each year might make a difference.
     

Share This Page