1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

spark plug trouble/question

Discussion in 'Lawn Mowing' started by Envy Lawn Service, Aug 10, 2003.

  1. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    OK I'm having a problem with "dry" fouling plugs. Black soot builds up until they foul out. I have now tried 3 different brands of plugs with the same results.

    This time I ran full throttle from start up and kept it there for 1 hour. I checked afterwards and found the new set already has a black soot buildup around the bottom after only one hour.

    So do I go to a hotter plug on the heat index, assume it's too rich or start being conserned about other issues?

  2. DLCS

    DLCS LawnSite Platinum Member
    Posts: 4,378

    What kind of engine we talking about?
  3. ztrguy

    ztrguy LawnSite Senior Member
    from NE FL
    Posts: 466

    I had the exact thing happen to me. I was using a brand new 2003 Exmark Lazer HP 52" w/ 23hp Kawi. I would put new plugs in and within 2 hours it would start missing and the plugs would be fouled out. I went through 4 spark plugs. I took it to my dealer and he adjusted the float. He said it was too rich and getting too much gas. After he adjusted the float, I haven't had anymore problems with it. And I've put 40 hours on the mower since then.

Share This Page