Sq D pressure switch clicking on and off repeatedly

Discussion in 'Irrigation' started by nayr, Jun 20, 2012.

  1. nayr

    nayr LawnSite Member
    from Alma MO
    Posts: 21

    We have finally decided to bring a drilled well back in to operation. (Or so we thought) A little history on this set up. About 15-20 years ago this well was a "hub" for 3 rural houses. When we bought the place 5 years ago the system was not in operation. We decided at the time to not spend the money on updating it and just hooked or new house up to the rural water service. Fast forward 5 years and our house is done and now we are wanting to use this deep well to water our lawn. The day the well repairmen were there they took out 280 ft of sectioned line that had a 2 hp pump on the end of it. He explained to me that it would be best to put a new 1 hp pump (10 gpm) that would lift 300 feet. So we decided that's what we would do. The well is approx 460 deep and the water level is 128 ft from the surface. So after they put the new 300ft roll of black coil pipe down it I figure I have 172 feet of water from my pump to the water level. Finally it all gets hooked up and sure enough I have water. So I flushed the lines per his instruction and then hooked up one normal lawn sprinkler. Everything was going good with the sprinkler shooting about 20' side to side until I noticed the sprinkler only shooting water about 3 feet from the base (not enough pressure I presume to make it go back and forth). I went over to the spigot and turned it off and waited about 20 seconds and turned it back on. It started spraying like normal but then went back to the weak stream. When I turned it back on the pressure switch was clicking "on and off" probably 7-10 times. Is this normal? I checked the pressure in the tank with an air gauge and it had about 40psi. Also I did a bucket test and I had about 14.6 gpm. Can someone point me in the right direction for a possible problem. Conveniently my well man left today for 10 day cruise but would like to figure this out.

    Any help or advice is appreciated.
     
  2. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,141

    Are you cycling or is the switch breaking contact?
    Posted via Mobile Device
     
  3. nayr

    nayr LawnSite Member
    from Alma MO
    Posts: 21

    1idejim: Please excuse me in advance for my ignorance but not sure exactly what you mean by me cycling it or breaking contact. All I did was turn the spigot handle off when I noticed the low pressure. Then out of curiousity I waited for less than a minute and turned the spigot back on and the sprinkler operated like normal for less than a minute then went back to the weak problem. When I turned the spigot handle on is when I heard the "clicking" sounds numerous times in sequence from the pressure switch. At that point I grabbed a air pressure gauge and checked the tank and it had about 40psi.

    Thanks for your patience and helping me
     
  4. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Posts: 47,020

    maybe you have a low-producing well, and the water level is dropping to the pump
     
  5. nayr

    nayr LawnSite Member
    from Alma MO
    Posts: 21

    W B - Sure hope thats not the case otherwise I just crapped alot of money for nothing.
     
  6. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Posts: 47,020

    nothing you posted indicates anyone has the slightest idea of the well's true production capacity
     
  7. jvanvliet

    jvanvliet LawnSite Gold Member
    Posts: 3,939

    Loose connection can cause the switch to cycle.
     
  8. Sprinkus

    Sprinkus LawnSite Silver Member
    Posts: 2,083

    If it's rapidly turning on and off look here for info on correct installation of pressure switches to see if there may be an install issue.
     
  9. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,141

    you need to do a 2 hr pumpdown test to get working data.
    in your opening statement you said the pump man sold you on a 1hp 10 gpm pump yet you were measuring 14.6 gpm.
    do the pumpdown test, get the pump specs and bring the numbers back. best of luck
    Posted via Mobile Device
     
  10. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,811

    Not knowing how long the OP ran the "sprinkler", I'm dubious of the well and the pump guy. Until I got on this forum, I assumed every well was given a pump-down test to see the recharge rate, which we sprinkler guys live and die by. :hammerhead: :dizzy:
     

Share This Page