Stihl FS85

Discussion in 'Lawn Mowing' started by Major Tom, Apr 4, 2000.

  1. Major Tom

    Major Tom Guest
    Posts: 0

    MY MACHINE IS 1 YEAR OLD AND IS ACTING UP.IT STARTS UP FINE BUT SOON AS I TAKE IT OFF CHOKE IT STOPS RUNNUNG.IF I TOGGLE IT BETWEEN CHOKE AND OPEN IT WILL RUN FOR A SHORT PERIOD OF TIME. ANY SUGGESTIANS.
     
  2. Try taking off the muffler and clean the<br>exhaust port of carbon first.
     
  3. Major Tom

    Major Tom Guest
    Posts: 0

    I just installed new gas filter and cleaned carb,also cleaned exhaust port.Stihl no luck.Anymore ideas.Thanks
     
  4. gene gls

    gene gls LawnSite Gold Member
    Posts: 3,213

    The carb adjustments are very touchie,its probeley out of adj.
     
  5. yardsmith

    yardsmith LawnSite Senior Member
    from Ohio
    Posts: 627

    <p>
     
  6. yardsmith

    yardsmith LawnSite Senior Member
    from Ohio
    Posts: 627

    I had prob. when my stihl was out of adj.<br>Take the muffler plate (exhaust opening) off & throw away that little screen in there. That will save a lot of trouble (unless you live in CA), then find the LI & HI srews (low idle & high idle)on side of carb. turn them both all the way in. unscrew each exactly 1 full turn & that should get you close. Start it & when it's warmed up, give it WOT & fine tune the high idle screw until it runs clearest. That should help. Also make sure you have fresh gas & a new plug :)<p>----------<br>Smitty ô¿ô<br>
     
  7. DLC

    DLC LawnSite Member
    Posts: 14

    LIKE LAWNSMITH SAID TAKE THE SPARK ARRESTER OUT (THE LITTLE PIECE OF SCREEN
     
  8. southside

    southside LawnSite Senior Member
    Posts: 790

    Try checking that the bore doesn't have<br>any scoring on it.Pulled the spark arrestor<br>of my FS106 and it made no difference.<p>Karl<br>
     
  9. thelawnguy

    thelawnguy LawnSite Silver Member
    Posts: 2,412

    I yanked the screens on all my 2-cycle equipment this spring, what a difference it made, esp with the stihl trimmer. Much more power, no more bog when first started.<p>Bill
     
  10. Greenkeepers

    Greenkeepers LawnSite Senior Member
    from NE Ohio
    Posts: 695

    I had the same exact problem with mine. I tore the carb totally apart and cleaned it all out. There is a small screen in there that gets clogged up. Also check for varnished fuel around the needle and seat. Runs like a champ now. good luck
     

Share This Page