Subaru 13.5 motor won't cold start

Discussion in 'Mechanic and Repair' started by selaeration, Mar 31, 2010.

  1. selaeration

    selaeration LawnSite Member
    Posts: 83

    I still have the original oil in it from LS. I believe it is 20/50 but I could not say for sure.
  2. betmr

    betmr LawnSite Bronze Member
    Posts: 1,663

    I don't know the recomendation of subarue for that engine, but let me say that I have no equipment that uses a heavy oil like 20W-50. That sounds pretty much like molassis to me. The heaviest oil we use is 30 weight, check your owner's manual for spec. I also don't know the age of this machine, but at the least, we change oil every year, no matter what the hours. Zero hours = seasonal oil change, otherwise change by manufacturer's recomendation.
  3. LawnSolutionsCP

    LawnSolutionsCP Sponsor
    Posts: 907

    The 20/50 oil is not in the engine, it is what is used in the hydraulics.

    He was trying to start the engine with the hydraulics running creating a huge load on the engine. Once they were turned off, the machine starts like normal.

    In the summer heat you can start the unit even under load, but when cold you have to turn them off. You should always turn them off when starting.

  4. betmr

    betmr LawnSite Bronze Member
    Posts: 1,663

    Thanx for the input. Hey, We have an old Ryan Ride-Aire ll. How 'bout I get some info on the equipment you deal with.
  5. topsites

    topsites LawnSite Fanatic
    Posts: 21,653

    I would have to agree because I use 20w-50 for chain bar oil, however straight
    30w is just as thick (unless you were referring to 10w-30...)

    Which that's what I run exclusively, 10w-30 synthetic.
  6. LawnSolutionsCP

    LawnSolutionsCP Sponsor
    Posts: 907

    Send me your email and i'll send you some literature on our products.



Share This Page