THEGOLDPRO'S 2011 Stripe/Equipment thread.

Discussion in 'Original Pictures Forum' started by THEGOLDPRO, Apr 25, 2011.

  1. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    I bag nothing.
     
  2. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    I will have to look into kevlar, How much do they usually cost? the new belt was like $100 bucks
     
  3. nepatsfan

    nepatsfan LawnSite Gold Member
    Posts: 3,142

    What do you do around mulch beds and stuff. If they are close together you have to shoot one way or the other.
     
  4. Scag413

    Scag413 LawnSite Bronze Member
    Posts: 1,283

    That is weird that the belt broke so soon. Hopefully, that isnt a fault of the new Lazer. I haven't heard any issues like that though.
     
  5. 944own

    944own LawnSite Bronze Member
    Posts: 1,160

    I ordered the OCDC from my dealer for my new lazer because I have that problem with beds on both sides of me and have no choice but to blow clippings in them I will post back results.
     
  6. Groomer

    Groomer LawnSite Bronze Member
    Posts: 1,421

    I had a belt snap on a new lazer last year, dealer told me that exmark had recieved a whole run of faulty belts, could be the same story.
     
  7. mag360

    mag360 LawnSite Silver Member
    Posts: 2,446

  8. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    No why do you ask?
     
  9. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    my brother on one of the lazers.
    [​IMG]
    [​IMG]
     
  10. 93Chevy

    93Chevy LawnSite Fanatic
    Posts: 37,805

    Looks really good. I still have a hard time keeping my lines perfect on areas that long.
     

Share This Page